Jump to content

Aerosofta330 trim


CptRichard Newman
 Share

Recommended Posts

  • Root Admin
1 hour ago, CptRichard Newman said:

I've been asking about that same issue for a while.  My cousin has the same problem.  

 

Yes I know and as far as I can see you have not been told 'craps'. I resent such a comment about my support staff. If your cousin has the same issue we glad assist him if he makes himself visible. 

 

The video you shared shows that the framerate at that moment is very low and as our FBW system is calculated on a frame by frame this could cause issues like this. Fly the same route at the lowest settings of the sim and when that does not show the issue you can be sure that that is the issue. Then you can start to experiment with what settings your hardware and software combination is able to handle. The issue is well documented on these forums btw. 

Link to comment
Share on other sites

  • Deputy Sheriffs

Does the fps fluctuate at all or ever drop below 18 fps? is there any micro-stuttering happening? Even though you have fps up to 60, if at any point it drops below 18 you might start the see these issues.

It's really hard to say anything from the first video you have sent. If you can, please try to get a better video using for example nVidia ShadowPlay. On that video also include the in sim fps counter (shift + z).

Link to comment
Share on other sites

Because I'm new here, one support was telling me to stop hijacking other topics, so I stop. Remember I'm new. Then I made my own topic then I made most importantly about the trim. He told me to go back to the other topic which no one's is giving me the answer I wanted and he closed the most important topic that I'm having problems with.

Therefore am upset because of that. 

 

 

I lower all my settings reinstall the a330 disable my antivirus and the first 2 flights had no problems and then after for the 3rd flights the problem starts again. 

 

In that picture my fps not showing 

20200310_090840.jpg

Link to comment
Share on other sites

  • Root Admin

I would not call that crap but I would call that forum moderation. 

 

The shown FPS does not really mean a lot as it is an average of two seconds. The issue you (and your cousin) have is simply that the fps drops for a short while. This often happens on lower end hardware, or on systems that have issues with configurations. For example background processes that need a lot of resources once every few seconds.

 

As you now also are using our ticket system for a whole slew of problems, I suggest following up on it there and close this forum topic. 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...