Jump to content

Aerosoft.A3XX.Configurator does not start


Sanseyis
 Share

Recommended Posts

  • Deputy Sheriffs
2 hours ago, Sanseyis said:

Hey. Updated the A320 1.3.0.3. Now Aerosoft.A3XX.Configurator does not start. Installed without antivirus according to the instructions.

Do you get any error message or any other window.

Or does just nothing happen if you execute the configurator?

Link to comment
Share on other sites

Name of the failed application: Aerosoft.A3XX.Configurator.exe, version: 1.0.0.0, timestamp: 0x5e322441
Name of the failed module: KERNELBASE.dll, version: 10.0.18362.628, timestamp: 0x54734dee
Exception Code: 0xe0434352
Error Offset: 0x00113db2
Bad Process ID: 0x2478
Application start-up time: 0x01d5f60e11e5481c
Bad application path: D: \ Aerosoft A320-A321 Professional \ Configurator \ Aerosoft.A3XX.Configurator.exe
Failed module path: C: \ WINDOWS \ System32 \ KERNELBASE.dll
Report ID: 051e0837-4bf1-431e-8c77-d5551a58beb5
The full name of the failed package:
Bad Package Application Code:

Имя журнала:   Application
Источник:      .NET Runtime
Дата:          09.03.2020 15:27:16
Код события:   1026
Категория задачи:Отсутствует
Уровень:       Ошибка
Ключевые слова:Классический
Пользователь:  Н/Д
Компьютер:     DESKTOP-AGESCHK
Описание:
Приложение: Aerosoft.A3XX.Configurator.exe
Версия платформы: v4.0.30319
Описание. Процесс был завершен из-за необработанного исключения.
Сведения об исключении: System.ArgumentException
   в System.Web.Script.Serialization.JavaScriptObjectDeserializer.DeserializePrimitiveObject()
   в System.Web.Script.Serialization.JavaScriptObjectDeserializer.DeserializeInternal(Int32)
   в System.Web.Script.Serialization.JavaScriptObjectDeserializer.BasicDeserialize(System.String, Int32, System.Web.Script.Serialization.JavaScriptSerializer)
   в System.Web.Script.Serialization.JavaScriptSerializer.Deserialize(System.Web.Script.Serialization.JavaScriptSerializer, System.String, System.Type, Int32)
   в System.Web.Script.Serialization.JavaScriptSerializer.Deserialize[[System.__Canon, mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089]](System.String)
   в Aerosoft.Configurator.Form1.FindExistingNDPSession()
   в Aerosoft.Configurator.Form1..ctor()
   в Aerosoft.Configurator.Program.Main()


Xml события:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name=".NET Runtime" />
    <EventID Qualifiers="0">1026</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2020-03-09T12:27:16.851507400Z" />
    <EventRecordID>33566</EventRecordID>
    <Channel>Application</Channel>
    <Computer>DESKTOP-AGESCHK</Computer>
    <Security />
  </System>
  <EventData>
    <Data>Приложение: Aerosoft.A3XX.Configurator.exe
Версия платформы: v4.0.30319
Описание. Процесс был завершен из-за необработанного исключения.
Сведения об исключении: System.ArgumentException
   в System.Web.Script.Serialization.JavaScriptObjectDeserializer.DeserializePrimitiveObject()
   в System.Web.Script.Serialization.JavaScriptObjectDeserializer.DeserializeInternal(Int32)
   в System.Web.Script.Serialization.JavaScriptObjectDeserializer.BasicDeserialize(System.String, Int32, System.Web.Script.Serialization.JavaScriptSerializer)
   в System.Web.Script.Serialization.JavaScriptSerializer.Deserialize(System.Web.Script.Serialization.JavaScriptSerializer, System.String, System.Type, Int32)
   в System.Web.Script.Serialization.JavaScriptSerializer.Deserialize[[System.__Canon, mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089]](System.String)
   в Aerosoft.Configurator.Form1.FindExistingNDPSession()
   в Aerosoft.Configurator.Form1..ctor()
   в Aerosoft.Configurator.Program.Main()

</Data>
  </EventData>
</Event>

Report.wer

Link to comment
Share on other sites

55 minutes ago, Mathijs Kok said:

That sounds like a problem with the runtime files on your system. Have you checked those?

How to check it?
I installed version 1.2.5.0 today and the configurator works. I concluded that the system has nothing to do with it. But when I install 1.3.0.3 the configurator does not start.
Link to comment
Share on other sites

4 minutes ago, Sanseyis said:

How to check it?

 

Download and run the tool that mopperle gave you a link for (above).

 

Before doing this however, I would ask that you simply try to re-download the Airbus, then using the procedure below uninstall and reinstall the Airbus. Absent of any serious Windows 10 issues, that should resolve things for you.  If it doesn't, you can try the tool that mopperle provided.

 

 

 

Just don't skip any steps, and do things exactly as in the procedure.

 

 

Link to comment
Share on other sites

No problems were found in my system. This is indicated by sfc \ scannow. When installing version 1.2.5.0, my configurator WORKS !!! 
I can not reinstall net-framework since the system does not require this. I checked all windows system files several times and found no damage. 
I do not know what to do??? reinstall windows is not possible. Help!
Link to comment
Share on other sites

  • Root Admin

Okay, then there must be something else on your system that makes it different from all other users.  I am pretty sure that if you contact MS they will advise to re-install the OS, they always do that. But in this case that might indeed be the only remaining option. If you do so we are 100% sure things will work exactly as it does with other users.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...