Jump to content

1st "Before Start Chklist" Now, "Cockpit Prep Chklist"


Recommended Posts

Hello Mates;

Since the lasts update for the A330 more problems are emerging. Already attempted two flights with the A330 and ran into a problem with the Before Start Checklist and now once prompted the Cockpit Preparation Checklist its completely stops working after calling out the either 3rd or 4th Item (Eng. Fire Test). I have already tested the Checklist on the remaining Airbuses (A318/19/20/21) in my Sim Pd3v4.5 and so far are working just fine.

 

Note Question;

Additionally while at it, the Tablet that appeared on the cockpit after the update download keeps showing an "Error" msg after logging in at the configurator tab the first time So, does this must be done every time before a flight???...Any thoughts or guidance for this two issues please?

Aerosoft A330 Configurator 3_7_2020 8_44_55 AM.png

Aerosoft A330 Configurator 3_7_2020 8_45_31 AM.png

Lockheed Martin® Prepar3D® v4 3_7_2020 8_36_39 AM_LI.jpg

Lockheed Martin® Prepar3D® v4 3_7_2020 8_37_57 AM.png

Link to comment
Share on other sites

  • Deputy Sheriffs
Vor 1 Stunde, fernandito1969 sagte:

Hello Mates;

Ran into a problem with the Before Start Checklist and now once prompted the Cockpit Preparation Checklist its completely stops working after calling out the either 3rd or 4th Item (Eng. Fire Test). I have already tested the Checklist on the remaining Airbuses (A318/19/20/21) in my Sim Pd3v4.5 and so far are working just fine.

There seems to be something wrong with your installation. I just started the A330 from C&D and run the Cockpit Preparation CL. It worked like required until the end and there were no stops after the engine fire tests. ......! And what do you mean if you are talking about the Before Engine Start CL? Please explain you procedure in details as well as the problems.

 

Vor 1 Stunde, fernandito1969 sagte:

An "Error" msg after logging in at the configurator tab the first time So, does this must be done every time before a flight???...Any thoughts or guidance for this two issues please?

We know that there are problems with Navigraph and the EFB in connection with logging in because Navigraph does not keep the log-in data. We are working on this with Navigraph. So for the time being just log-in before any flight. If you have still questions in this respect please open a new topic in the right section because it is not related to the checklist.

Link to comment
Share on other sites

Hello Hanse;

*I am tracking on the EFB issue with navigraph, thanks for that info. I will be looking out for further details in that regards.

*In regards to the MCDU3 CLs, it's the same issue that was posted on a previous post which you addressed already. If I read you correctly, the fault has been noticed and there was a link posted for "Push Back and Checklist Functionality" PDF which I did try it out with both GSX Options on (Yes/No) and now what it's occurring its that once prompted on the "Cockpit Prep CL" it only reaches Item #4 and no further voice interaction between the CPT & FO its heard and the "Before Start CL" did not come up on the MCDU3. You mentioned something about "There seems to be something wrong with your installation", So do you think I should un-install and re-install the A330 and test it out and send feedback on what resulted?

 

v/r

Fernando R.

 

Link to comment
Share on other sites

  • Deputy Sheriffs

Fernando,

I have a little bit of a problem to understand your issue. Am I right that you are starting from C&D aircraft state? And when you start the Cockpit Preparation CL it stucks just in the beginning? If this is the case then something is wrong with your installation because I cannot reproduce it. On my system everything works as required. May I therefore ask you to un- and reinstall the A330 again. Maybe the attached description helps you to solve this problem.

Regards,

Rolf

Airbus Professional Uninstall and Reinstall Procedure(2).pdf

Link to comment
Share on other sites

Hi Hense;

Feedback after test;

So far I did proceeded with the re-installation of all Airbuses following the instructions shared however, in the last hours while testing the application I have run into few problems and weird things took place that did not took place previously. 

1. Per instruction on the Updater after vehicle selection and click on Configuration and reboot and return to the update, the text for each vehicle did not turn (Red) per Item #13. I ran the Net.Framework per directions and got I guess error msg (see attachment)

 

2. I did accessed each Aircraft Configuration Folder and ensure that what need it to be clicked was done, to include FS2 Crew and EFB Settings login. 

 

3. After Installing the A320/321 program, the A321s are not appearing on the vehicle menu on Pd3 settings and the A320s are not fully operational. 

 

4. On the A318/319 Checklist Flow did worked through all checklist without any problems. 

 

5. Once again on the A330 "Cockpit Prep Checklist" it started and stop functioning at the "CPU Fire Test" Call Out. I then configured the "Pushback" option L/R turn and once configured the "Start" option on the MDCU became up available. Once boarding completed, all doors were closed and no "Before Start CL was available. I then proceed to "pushback" with UGSX (terrible could not disconnect the Ext Pwr Unit) then once completed I then  change the Aircraft State to "Ready to Taxi" then the Checklist Flow resume working as it should for the remaining of the flight skipping the previous ones. Additionally, not sure the right term for it but, all motion speed on the splash screen has slow down a great deal (Rans Terrible but not with the A318/319 (hesitates) It's this called Frame Rate?..I'am Unsure!. Once reached Cruise Altitude The CL did not advance to "Cruise" and finally I noticed that between call outs took a longer than normal.

 

Any thoughts Mate?

 

 

Regards

Fernando R.

Aerosoft Updater 3_12_2020 10_28_53 AM.png

Lockheed Martin® Prepar3D® v4 3_7_2020 8_36_39 AM_LI.jpg

Lockheed Martin® Prepar3D® v4 3_13_2020 4_13_14 PM_LI.jpg

 

Microsoft .NET Framework Repair Tool 3_12_2020 10_39_24 AM.png

Microsoft .NET Framework Repair Tool 3_12_2020 10_40_22 AM.png

Microsoft .NET Framework Repair Tool 3_12_2020 10_37_33 AM.png

Microsoft.Net Data1.txt

Link to comment
Share on other sites

  • Deputy Sheriffs

Hi,

I asked one of our experts to have a look into your issues and he answerd: "I'd say its one if two things, an incompatibility with flyinside or maybe the location where he installed the Airbus".

 

According to the screenshot you provided the A330 has been installed in D:\Program Files\...... This is not the place we recommend and please tell us the reason why you selected this folder. Also please tell us where you installed the other Airbus modells (which are working perfect according to your statement)? Normally all modells should be installed under a comon folder "Aerosoft" because there are a lot of files shared by all models  (Updater and General p.e. with the navigation database, folder for flightplans, EFB etc.

 

Regards,

Rolf

Link to comment
Share on other sites

Yes Sir, I will concur with you in regards to the D:\. and I did began to have the suspicion of that as well. The reason it was installed there D:\ was because the Disk capacity C:\ was not enough space. I consulted a tech with HP smart friends with the issue (download) in which I have a yearly 24/7 subscription for support with the Aerosoft A320/321/330 on the C:\ and that I guess it was the best remedy at the moment. I will contact them again to bring this issue to them and see how to proceed to fully install the Aerosoft program on the C:\ and will report back with feedback. Thank you again.

 

Best

Fernando R. 

Link to comment
Share on other sites

Hi Hanse;

Well this it's what I got so far;

I was able to successfully reinstalled all the Airbuses on the C:\ Drive and tested the A318/19/20/21, they all worked wonderful without any problems however, the A330 did not. During the "Cockpit Prep CL" it's still doing the same thing (stocked). During the CL when "APU Fire Test" it's calls out in which you can hear the alarm sound and response "Chk" but for the 2nd call out only once nothing further happens . One additional weird thing I have noticed it's that the same alarm sound does sounds off briefly several times during ground ops are taking place without prompting anything. Any thoughts?

 

v\r

Fernandito R. 

Link to comment
Share on other sites

  • Deputy Sheriffs

Fernandito,

because until now nobody ever had the issue you described and I am not able to reproduce it, I really have no idea. I still believe that it must be an installation or compatibility problem and / or some of the files might be corrupt or missing. Did you also try to load the plane in the TA state and then run the CL (because in this case there is no APU-Fire test)? What happens if you just start P3D v4.5 and the A330 only e.g. no other program like FlyInside, ActiveSky, GSX etc running parallel?

Regards,

Rolf

Link to comment
Share on other sites

Thank you for your reply Rolf & Hanse!

Ok so far I started the Sim and immediately set the A330 alone with "TA Status" without any other addons active that I usually use with all flights (Active Skyes, FS2Crew, PRO-ATCX, Lorby Passenger Traffic) except for Navigraph (Forgot that I have already loged in). I then prompted the CPL and ran thoroughly with no faults however, this time some of the call outs were not heard that are usually heard on Cold State (ei oxygen mask, fire test) it's this correct?. I then took the aircraft through Push Back, Taxi and Take Off and all CLs ran through with no problem. Once airborne I shutted the Sim down since no flight planed was created. Any thoughts?

Note:

While I wait for further reply, I will reset the same flight, and do the same only this time with all of addons active and a flight plan created so I can verify if the next item on the CLs do work, (Climb, Cruise, Descent, Approach and Final). Will post feedback on results.

 

v/r

Fernando R.

Link to comment
Share on other sites

Gentz!...Result from that recent flight today, Started on TA Stat, Prompted the CPCL and it got stuck on the 3 or 4th call out Item. Prompted all doors to close, nothing further happened with the CLs then shutted down the Sim. Thoughts?. None of this happened prior to the latest update for sure.

 

v/r

Fernando R.

 

 

Link to comment
Share on other sites

  • Deputy Sheriffs
vor 59 Minuten, fernandito1969 sagte:

Prompted the CPCL

What do you mean by that? Can you please send me a video so that I really can see what happens on you system. By the way if maybe the installation file is corrupt: Where did you buy the A330 from and what was the exact name of the downloaded installation file?

Regards,

Rolf

Link to comment
Share on other sites

Rolf, CPCL (Cockpit Preparation Checklist)

A330 was purchased and downloaded through SimMarket

2173058 12941 AEROSOFT - A330 PROFESSIONAL P3D V4.5 (update/discount)

01/18/2020

 

Downloaded File: AS_A330-PROFESSIONAL_P3DV4_V1008.zip

I will try to generate that video. Not sure how (don't have a program that would do it only way probably could capture it with my Indroid but not sure will be able to post it because of size and length. Any suggestions or on how to capture that video?

 

v/r

Fernando R.

832.85MB
Link to comment
Share on other sites

  • Deputy Sheriffs

After a lot of tries it seems that it is a compatibility problem with some other parallel used software - but not ActiveSky or GSX. I therefore close this topic. 

 

Regards,

Rolf

Link to comment
Share on other sites

  • Hanse locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...