Jump to content
Oilinga

after installation -issues with Aerosoft.A3XX.Configurator.exe

Recommended Posts

Hi,

after installation I has problem with execution of Aerosoft.A3XX.Configurator.exe.

I've decided to uninstall the package Aerosoft A318-A319 Prof (V 1.3.0.3) and install new.

The same issues. The Aerosoft.A3XX.Configurator.exe can't start.

I'm looking forward of your feedback

Thx a lot in advance!

 

 

Below the failure log from the windows event.log and attached some screenshots:

 

Protokollname: Application
Quelle:        Windows Error Reporting
Datum:         29.02.2020 17:35:50
Ereignis-ID:   1001
Aufgabenkategorie:Keine
Ebene:         Informationen
Schlüsselwörter:Klassisch
Benutzer:      Nicht zutreffend
Computer:      PowerBox
Beschreibung:
Fehlerbucket , Typ 0
Ereignisname: CLR20r3
Antwort: Nicht verfügbar
CAB-Datei-ID: 0

Problemsignatur:
P1: Aerosoft.A3XX.Configurator.exe
P2: 1.0.0.0
P3: 5e322441
P4: Newtonsoft.Json
P5: 11.0.0.0
P6: ab33b375
P7: 967
P8: 67
P9: Newtonsoft.Json.JsonReader
P10:....

 

 

My system:

 

Motherboard:
CPU Typ HexaCore Intel Core i7-8700K, 5000 MHz (50 x 100)
Motherboard Name Asus ROG Strix Z370-F Gaming
RAM 32631 MB (DDR4 SDRAM)
Graficcard GeForce GTX 1080 (8 GB)
Monitor Dell UltraSharp U2713HM (DP) [27" LCD]
Monitor Dell UltraSharp UP3216Q (DP4k60) [31.5" IPS LCD]
Monitor Sony TV (155016843009)
HDD NVMe Samsung SSD 970 SCSI Disk Device (931 GB)
HHD Samsung SSD 960 PRO 512GB (512 GB, PCI-E 3.0 x4)
HHD WDC WD40EFRX-68WT0N0 (4 TB, 5400 RPM, SATA-III)
HHD WDC WD40EFRX-68WT0N0 (4 TB, 5400 RPM, SATA-III)
HHD WDC WD40EFRX-68WT0N0 (4 TB, 5400 RPM, SATA-III)

 

 

grafik.png

2020-02-29_17h44_57.png

2020-02-29_17h45_39.png

Share this post


Link to post
Share on other sites

Sorry to hear you are having issues.

 

Did you disable your computer security and then run the installer as Administrator?

 

When you uninstalled the previous version, did you manually remove any remaining folders and then reboot prior to running the new installer?

 

There is a procedure for this if you are interested in it.

 

Best wishes.

 

Share this post


Link to post
Share on other sites

I've have a same problem after installation, but it resolved after I visit into Airbus (A319 & A320) MCDU options page (2D) and made my settings there. Now aircraft configurator opening in both busses (in Windows menu).

 

Edit: My installation was first, after Win10 & P3D istallation.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...