We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content
Sign in to follow this  
John Pettit

Aerosoft A320 Pro Throttles

Recommended Posts

My throttles worked fully as intended until 2days ago. Now, they are disconnected from the Virtual Cockpit. I have been using FSUIPC5 with no problems

and the throttle response shows up correctly on the Calibration page. However there is NO movement ofthe VC hrottles and no thrust to the aircraft.

 

Any helpmuch appreciated,

 

John

Share this post


Link to post
Share on other sites
45 minutes ago, John Pettit said:

My throttles worked fully as intended until 2days ago.

So the question is, what has changed on your system. Any changes in confihguration, any kind of software updates (Windows, drivers etc.), any new software installed....

Share this post


Link to post
Share on other sites

Hi,

 

The only thing I have changed is my flight computer!

 

The C:\ drive is a new SSD with a new installation of Prepar3Dv4.5, but the old SSD with Aerosoft A319 to A321 Professional was on that older drive. Can it be that I must fully uninstall the A3xx Bundle and re-install on the new SSD drive? I know that some programs require de-activation and re-activation (eg GSX) when there is a hardware change. I believe that I did a full re-install but maybe I have to do it all again?

 

I still have all the downloads and key codes needed, so it would be a time hassle, nothing more.

 

regards,

 

John

Share this post


Link to post
Share on other sites

Yes, obviously some bindings between your various addons got lost

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...