Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content
Homerun1978

Plötzlich ging nix mehr...

Recommended Posts

Achso, die Flugmodelberechnung..nein ich denke auch, dass dies nicht "mein" problem ist.

 

eine zweitinstallation habe ich soeben getestet, selbes problem. dieses tritt bei allen flugzeugen auf. den flugweg kann ich dir so jetzt grad nicht sagen, aber in meinem letzten foto (cockpit) sind die koordinaten oben links eingeblendet. dort tritt das problem mit allen flugzeugen auf..der wegpunkt heisst: poduk..reicht dir das so?

Share this post


Link to post
Share on other sites

Direkt über PODUK mit Standardcessna knapp 46FPS. Szenerieladedauer ziemlich Kurz, Nur X-Europe 4.2-kein Ortho! Start von LFJS nördlich PODUK

 

1849487387_Cessna_172SP-2020-02-2722_35_34.thumb.png.98123b583f5f46f7f72667d95bfedca9.png

Share this post


Link to post
Share on other sites

nach 50NM Steigflug nach Süden auf 12000ft Rückkehr nach PODUK: 46 FPS

 

635974938_Cessna_172SP-2020-02-2723_23_24.thumb.png.4d9fb89f0abcef8157890ebceaea5175.png

 

 

Share this post


Link to post
Share on other sites
vor 1 hour , Homerun1978 sagte:

poduk

 

Damit kann ich arbeiten. Wenn der Fehler auftritt, auf welchem kurs fliegst du da? Westen nach Osten oder andersrum, Norden nach Süden oder andersrum? In der maschine ist HDG 80 eingetragen, stimmt das so? Ich hab keinen Plan von Airlinern und blick da grad nicht so durch.

Share this post


Link to post
Share on other sites

Nachbarkachel ist Paris. Da drehe ich gerade um. Damit sollte der Speicher mal ausgelastet sein (dort Ortho und eine Paris City Szenerie. Knapp 50NM bis PODUK. Diesmal also von West nach Ost. Mal sehen...

 

Heftiger Nordwestwind auf 12000ft. 38Kts.

Share this post


Link to post
Share on other sites

Ja... kannst du da das nachladen des Meshs triggern? Wenn das in jede Richtung an der Stelle normal abläuft kann ein Bug in XP ausgeschlossen werden. Da ja die Zweitinstallation auch nicht geholfen hat bliebe dann nur noch der PC selbst, irgendein Software- oder Hardwareproblem.

Share this post


Link to post
Share on other sites

So wieder über PODUK und wieder bei fast identischen FPS. 10NM vor PODUK ein sehr kurzer Nachladeruckler.

 

1047804954_Cessna_172SP-2020-02-2800_32_23.thumb.png.60e8ee1e5fde31c05fed97db5be0690e.png

 

 

Core I7-2600 (ohne K), 20GB Ram, GTX-970 4GB, Alles auf HDD.

Share this post


Link to post
Share on other sites

Also, ich halte demnach einen generellen Bug in XP für unwahrscheinlich, das müsste dann ja bei dir auch auftreten. Wenn dann eine frische Zweitinstallation das Problem aber auch hat muss die Ursache irgendwo außerhalb von X-Plane liegen, bleiben also eigentlich nur die Faktoren:

  • Treiber + BIOS
  • Betriebssystem
  • Hardware

Wenn ich das Problem hätte würde ich nun als erstes relevante Treiber (Grafikkarte und bei AMD-CPU den Chipsatz) sowie das BIOS des Boards aktualisieren, hilft das nicht würde ich Windows neu aufsetzen und falls das Problem damit auch nicht behoben würde einen Hardwarefehler vermuten und entsprechende Tests machen bis die Ursache gefunden wurde.

 

 

Share this post


Link to post
Share on other sites

Vielen Dank für die Versuche! Ehrlich gesagt versteh ich grad nicht, wieso nur ich an dieser Stelle so niedrige fps habe..und was ich noch viel weniger verstehe: wieso NUR dort..

Share this post


Link to post
Share on other sites

Bevor du meinen letzten Post umsetz probier mal etwas anderes: Schalte im NVidia-Treiber die Threaded-Optimierung auf AN/ON und schau mal ob's besser läuft (oder hatten wir das schon)?

 

Und andere Frage: Passiert das dort auch, wenn du direkt in der Nähe startest oder nur wenn du einen längeren Flug dorthin machst?

 

 

Share this post


Link to post
Share on other sites

Wie gesagt: die Nachbarkachel ist Paris und die verbraucht schon mal etwas mehr. 10NM südlich PODUK wird auch noch einmal nachgeladen. 

 

Interessant wäre die Log.txt. Da könnte man sich mal die Loadtimes ansehen.

Share this post


Link to post
Share on other sites

Ich werde die Log.txt mal anfügen, wenn ich mal wieder in dieser Gegend bin und das Problem auftritt.

On 28.2.2020 at 12:43, FlyAgi sagte:

Bevor du meinen letzten Post umsetz probier mal etwas anderes: Schalte im NVidia-Treiber die Threaded-Optimierung auf AN/ON und schau mal ob's besser läuft (oder hatten wir das schon)?

 

Und andere Frage: Passiert das dort auch, wenn du direkt in der Nähe startest oder nur wenn du einen längeren Flug dorthin machst?

 

 

Nein, hatten wir noch nicht..werde ich mal machen..die Einstellung war auf "off".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...