Jump to content
Hauer

Loss of electrical power

Recommended Posts

Dear Aerosoft Team, firstly my compliments for developing such a superb A333.

I'm probably overlooking something... am using the virtual copilot checklist assistance / procedure.

All goes well until I've closed the exits and the 2nd checklist sequence is applied involving the APU startup.

As soon as the groundpower facility is disconnected all my screens go blank and I lose all my FMC info settings.

Advise appreciated. Thank you / danke.

Herman

Share this post


Link to post
Share on other sites
23 minutes ago, Hauer said:

Dear Aerosoft Team, firstly my compliments for developing such a superb A333.

I'm probably overlooking something... am using the virtual copilot checklist assistance / procedure.

All goes well until I've closed the exits and the 2nd checklist sequence is applied involving the APU startup.

As soon as the groundpower facility is disconnected all my screens go blank and I lose all my FMC info settings.

Advise appreciated. Thank you / danke.

Herman

 

I can tell you that it works just fine when not using the checklist.  Our Herman is our Checklist developer and he'll likely stop by this post to help.

 

 

Share this post


Link to post
Share on other sites

Thank you, Dave.

 

I'm a rather "lazy" pilot so I enjoy the use of a virtual copilot.

 

Herman

Share this post


Link to post
Share on other sites

I notice the cause being that the APU Generator needs to be manually activated prior to APU activation.  While I'm at it, I also do not hear a thump (like the other Airbusses) when the door(s) is / are closed. Instead of the thump sound, I get the start of a sound similar to when testing the fire alarms. The latter sound is repeated whilst the virtual pilot goes through some of the other checklist items. Just an observation... 

 

Note - I upgraded yesterday from version 1.0.0.4 to 1.0.0.7

P3Dv4.5 ver. 4.5.13.32097 (full installation)

 

Herman

Share this post


Link to post
Share on other sites

I tried to edit the above but the system won't allow it at this stage.

 

Observations re the automated virtual pilot checklists...

 

Cockpit preparation checklist - FD needs to be activated manualy on the copilot side.

 

Before start checklist - I notice the cause of power loss being that the APU Generator needs to be manually activated prior to or during APU activation.

While I'm at it, I also do not hear a thump (like the other Airbusses) when the door(s) is / are closed.

 

When performing a pushback using GSX (latest updated Level 2), I tried activating engine 2 setting the master switch to ignition and flicking the switch. Confirmation is given with "starting engine 2", however, nothing at all happens when monitoring the appropriate screen. Dead as a Dodo!

I then repeated the identical step for engine 1 and it immediately roared to life. 

 

Can you please investigate. Thank you / danke.

 

Note - I upgraded yesterday from version 1.0.0.4 to 1.0.0.7

P3Dv4.5 ver. 4.5.13.32097 (full installation)  Aircraft directory path: C\FLTSIM\Prepar3D v4\Aerosoft A330 Professional\

 

Herman

Share this post


Link to post
Share on other sites

Our developer (our Herman) is just finishing up a well deserved vacation, but he knows about this thread and he will respond just as soon as he returns.  Likely just a day  or two.

 

Best wishes.

 

Share this post


Link to post
Share on other sites

That's fine, Dave.  Thanks.

 

Hope he has some nice fresh ideas / solutions when he returns... 😉

 

Herman

Share this post


Link to post
Share on other sites

Okay, so in the meantime I have sorted out the power loss / non-starting  engine 2 issue...

Observations from my side in respect of the current virtual pilot / copilot checklist procedures:

Cockpit Prepation Checklist - copilot Fd is not activated (perhaps a beep for actioning should indicate manual input);

Before Start Checklist - APU Generator not activated (immediate cockpit powerloss after APU has been activated;

Engine 2 will not start if / when appropriate switches in the AIR module section have not been activated.

In short, the programming actions of the virtual pilot / copilot are not complete.

 

Please note the above is not to criticise the product but simply food-for-thought as for someone totally new to aviation could get unnecessarily frustrated.

 

Happy flying!

 

Herman

Share this post


Link to post
Share on other sites

Herman, Herman (Ross) here. I'm really sorry for the delayed response. Please forgive the belated reply.

 

Based on your reported issue, I've run the start scenario with and without the co-pilot and checklist. As long as I waited for the APU to fully spool up and its generator to come on-line, along with the "APU AVAIL" message on the APU page of the ECAM , I never had an electrical power drop-out when disconnecting ground power. So perhaps your issue is turning off ground power too soon. If you are waiting for the APU start cycle to fully complete and still have the issue, then like Dave, I can't replicate it. This is on Aerosoft A330 build 1.0.0.10 by the way.

 

Following the checklist, again with and without the copilot, I have had no issues with starting engine 2 as long as I followed the built in checklist, or the one from the manual, volume 2 as well as volume 3.

 

As for the door "bump" on closing, I doubt you'd hear it on the A330 compared to the smaller busses. I've done several dozen jump seat trips in A320 aircraft as an FAA Inspector (now retired) and with the cockpit door closed, you can barely hear the L1 door as it closes and then only if you're listening for it. While I've never ridden the jump seat on an A330 that I can recall, I believe the greater distance from even the L1 door to the closed cockpit door in the larger aircraft (let alone the even longer distance from the L2 door that's usually used), along with the greater cabin volume, would pretty well muffle any sort of bump sound. I don't know all the details behind decisions regarding the sounds you never hear in the cockpit but Aerosoft added because simmers expect them as they're accustomed to them in the cabin (such as the infamous "chainsaw" as the hydraulics fully come on line) but I'd be surprised if a cabin door closing bump is worthy of adding. While it might be important to some as yourself, you're the only user I'm aware of that's asked about it.

 

Finally, I added "Electrical" to the tile of your post so others that might have this issue find this thread and those searching for engine power loss don't stop in.

  • Like 1

Share this post


Link to post
Share on other sites

Here's what to look for to ensure the APU is fully online before disconnecting external power:

 

If you're using the built-in checklist and copilot, the following screens should automatically display as the 'Bus works through the APU start section in the checklist. If you're running the checklist manually, queue up the APU page on the ECAM by clicking on the APU button (arrow added):

APU1.jpg

 

After starting the APU at the overhead panel, switch back to viewing the ECAM to monitor the start cycle. Here it is spooling with no output yet on the APU generator (arrow added):

APU2.jpg

 

This is what the APU ECAM display should look like before disconnecting external power. The generator is fully on line and frequency ("HZ") stabilized with the "AVAIL" (available) message displayed (arrows added):

APU3.jpg

Share this post


Link to post
Share on other sites

Hello Herman,  thank you for your response.  I had in the meantime sorted things out my side.

 

I do, however, appreciate the feedback provided.

 

Herman

  • Like 1

Share this post


Link to post
Share on other sites

Herman, glad to see this is working now for you.

 

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...