Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
B777ER

LSGG - CTD

Recommended Posts

Yeah, me and J5Flyer both did the flight and I can confirm that on our systems at least,.. Having the Autogen and scenery draw distance set to Medium seems to be the workaround to fly and land at LSGG without issues, he flew with the setting at Medium (my normal setting but i use higher Autogen buildings and trees) and i upped the draw distance to high and experienced some FPS loss and Stutters close to SOVAD which i never had before and thought the sim would CTD but thankfully i too was able to land.

 So to the others getting the CTD can you please try it and see if it fixes your flight into LSGG … The setting is .."".Autogen and scenery draw distance""…set it to medium... and report back, i hope we have been able to track down what's causing J5Flyers CTD and hope it will fix yours., …

Thanks also to Dave.

Rich

  • Like 1

Share this post


Link to post
Share on other sites

Interesting finding guys, although I must say, that on my end this setting is set to "High". So it might be a combination with other settings in the "world" section. Can you please post a screenshot with your settings?

Share this post


Link to post
Share on other sites

back to this junk product again... finals onto 22 today in V5 hf2 in the a320 about 7 nm.. ctd on finals.    both autogen and draw distance to meduim.  its the product not the system.  i get so sick to death of crap unfinished products from aerosoft.  no other airport ever ctds on finals for me none, zero, nadda , zilch.  just this glitchy junk 

Share this post


Link to post
Share on other sites
On 4/20/2020 at 6:24 PM, DaveCT2003 said:

By the way, if one is getting a CTD, it would be nice to see the info for the crash from the Event Viewer.

 

 

- <System>
  <Provider Name=".NET Runtime" />
  <EventID Qualifiers="0">1026</EventID>
  <Version>0</Version>
  <Level>2</Level>
  <Task>0</Task>
  <Opcode>0</Opcode>
  <Keywords>0x80000000000000</Keywords>
  <TimeCreated SystemTime="2020-06-28T12:51:17.2963617Z" />
  <EventRecordID>3211</EventRecordID>
  <Correlation />
  <Execution ProcessID="0" ThreadID="0" />
  <Channel>Application</Channel>
  <Computer>DESKTOP-RHC4NLO</Computer>
  <Security />
  </System>
- <EventData>
  <Data>Application: Prepar3D.exe Framework Version: v4.0.30319 Description: The process was terminated due to an unhandled exception. Exception Info: exception code c0000005, exception address 00007FF96A4D92F3 Stack:</Data>
  </EventData>
  </Event>

Share this post


Link to post
Share on other sites
On 4/20/2020 at 6:19 PM, DaveCT2003 said:

Well, that's two flights, no issues.

 

In this case I simply have to believe this is related to another developers addon or something system wise.

 

 

stop passing the bloody buck dave. 

 

name me one other airport where you have to lower the settings so you can land ??   none just this GVA.   there is an isssue with the products.

 

do you honestly expect me to believe this rubbish.  

 

ir happens in v4 and v5.  it happens in all addon a/c   inclusing yours

 

you can depart GVA not you cant arrive,.

 

come on  Dave,  just for once do the right thing and admit your product is at fault try and fix it instead of your your PR tosh.

 

name me one other airport you can fly out of  but not into  ??     just one ??    go on im waiting

 

in my 20 years of simming I never known anything so redicoulous. 

 

 

 

Share this post


Link to post
Share on other sites

Can I kindly ask you to moderate your comments?

  • Like 3

Share this post


Link to post
Share on other sites

Just to update this, my mate J5Flyer has found his workaround to fix this issue by turning down the autogen and scenery draw distance to Medium ....since he's done this we have done quite a few flights into LSGG without any more CTDs  so sadly we have now stopped trying to test different settings as we have now found one that works for him ....Im sorry @Stawberrycocktail that you are still getting this issue i don't know what else to suggest to help you out .

@mopperle this is my World settings...must admit my autogen settings are not always that high , depends on where and what  im flying 

 

Thanks

Rich

image.png

  • Like 2

Share this post


Link to post
Share on other sites

The settings shown are pretty extreme and could easily overload a graphics card in a challenging area.

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, Mathijs Kok said:

The settings shown are pretty extreme and could easily overload a graphics card in a challenging area.

Yeah thats my settings when i fly low and slow VFR flights , for Airline flights i cut back on the autogen buildings and trees a little … i prefer looks to FPS and my sim is locked at 30 FPS which it hardly drops below (i7 8700k OCed at 4.8 and an 1080 GPU)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...