Jump to content
SimPilotTrev

CRJ700 PRO - FMC - Route Loaded (See MSG)

Recommended Posts

Hello

I am hoping somebody might be able to assist please.

 

Whenever I load a flight plan (SIMBRIEF) I immediately get a message at the bottom of the FMC window saying 'ROUTE LOADED SEE MSG)'.  When I then look at the message it shows:

UNKNOWN ENR-STAR_TRANS

UNKNOWN SID-ENR-TRANS

UNKNOWN APPRTRANS

 

The flightplan does appear to be loading correctly with SID and STAR and indeed the aircraft is responding correctly to the flight plan.

 

Although I did not have the message problem with my previous version of the CRJ, I decided to uninstall it along with the PRO version and simple re-install the latter plus all updates. However this did not resolve the issue.

 

My AIRAC version which I get from Navigraph is up-to-date so I am not sure what is causing the problem and hope somebody can help.

 

My simulator is P3Dv4.5 and includes all hotfixes. 

 

Thank you

Trevor

 

 

Share this post


Link to post
Share on other sites
vor 17 Minuten, SimPilotTrev sagte:

My AIRAC version which I get from Navigraph is up-to-dat

Question: Is the Simbrief flightplan also build with the same AIRAC Version?

 

Wolfgang

Share this post


Link to post
Share on other sites

Hi Wolfgang

Firstly, thank you for responding to my issue.  

 

I have just checked to make sure everything is in sync and it is.  I loaded a new plan from Simbrief and I am still getting the problem as described above?

 

Trevor

 

Share this post


Link to post
Share on other sites

@SimPilottrev

Please attach your flight plan (xxxx.flp) and I'll try to reconstruct it.

 

Wolfgang

Share this post


Link to post
Share on other sites

Hi Wolfgang

Attached is the flight plan which I ran yesterday.  Do you happen to know what software is actually being read to create the Message?

Regards

Trevor

EGBBEINN.flp

Share this post


Link to post
Share on other sites

Hello, SimPilotTrev

I get the exact same message and have not been able to figure it out. AIRAC versions are the same in Simbrief, Navigraph and in the FMC under status screen.  I also uninstalled the old version and reinstalled the new version when I noticed this error message as it didn't happen before. 

 

I'll be watching the responses here too.

 

Thanks,
Marc

Share this post


Link to post
Share on other sites

The .flp files can be opened and edited with an text editor.

 

To me this looks like a kind of flaw of the Simbrief Exporter.
I also get these messages when I load your flightplan. The flightplan itself is displayed correctly.


When I manually enter your flightplan data, save it and then call the flightplan I don't get any messages.

 

If I compare the flightplans I see that Simbrief makes entries in the categories below:
SIDEnrTrans=
EnrSTARTrans=
APPR_Trans=

 

[CoRte]
ArptDep=EGBB
RwyDep=EGBB15
ArptArr=EINN
RwyArr=EINN24
ArptAltn=EICK
SID=LUXT15
SIDEnrTrans=LUXTO
STAR=TIPU2D
EnrSTARTrans=TIPUR
STARApprTrans=
APPR_Trans=VECTORS
RwyArrFINAL=I24

 

Test Flight Plan, saved via CRJ FMC:

[CoRte]
ArptDep=EGBB
RwyDep=EGBB15
ArptArr=EINN
RwyArr=EINN24
ArptAltn=
SID=LUXT15
SIDEnrTrans=
STAR=TIPU2D
EnrSTARTrans=
STARApprTrans=
APPR_Trans=
RwyArrFINAL=I24

 

There are no entries in the manually created flight plan.
If you delete these three entries, i.e. LUXTO, TIPUR and VECTOR, there will be no more messages.

 

Wolfgang

 

 

Share this post


Link to post
Share on other sites

Hi Wolfgang

Thank you for the work you have done on this, however I am not so sure it's a flaw in the Simbrief Exporter.  More I think, something to do with the Pro version of the CRJ.  My reasoning is that the Simbrief flight plan format is the same as that used for the pre-pro version where this problem did not occur.  As you know, the correct way to automatically import Simbrief flight plans into the FMC is via ROUTE, where the departure and destination ICAO codes are entered as one string - EGBBEINN.  Of course, the entire flight plan can be entered manually into the FMC and I did this yesterday without getting the MSG. 

 

So, although I very much appreciate your efforts to assist in this matter and your suggestion does help, I don't think we have got to the bottom of it?  Something has changed and it's interesting to see that Forum member Marc has the same problem. 

 

I have friend here in the UK who also has the pro version of the CRJ and who also had the pre-pro version.  He does not appear to be having the same problem as me, yet we have compared CRJ windows folder structures and content and we are identical, which just adds to the mystery!

 

Regards

Trevor

Share this post


Link to post
Share on other sites
On 2/17/2020 at 4:30 AM, SimPilotTrev said:

Hi Wolfgang

Thank you for the work you have done on this, however I am not so sure it's a flaw in the Simbrief Exporter.  More I think, something to do with the Pro version of the CRJ.  My reasoning is that the Simbrief flight plan format is the same as that used for the pre-pro version where this problem did not occur.  As you know, the correct way to automatically import Simbrief flight plans into the FMC is via ROUTE, where the departure and destination ICAO codes are entered as one string - EGBBEINN.  Of course, the entire flight plan can be entered manually into the FMC and I did this yesterday without getting the MSG. 

 

So, although I very much appreciate your efforts to assist in this matter and your suggestion does help, I don't think we have got to the bottom of it?  Something has changed and it's interesting to see that Forum member Marc has the same problem. 

 

I have friend here in the UK who also has the pro version of the CRJ and who also had the pre-pro version.  He does not appear to be having the same problem as me, yet we have compared CRJ windows folder structures and content and we are identical, which just adds to the mystery!

 

Regards

Trevor

This happens every single time I load a flightplan from simbrief. Reloading your SID/STAR and approaches is usually necessary.

Share this post


Link to post
Share on other sites
On 17.2.2020 at 12:30, SimPilotTrev sagte:

I have friend here in the UK who also has the pro version of the CRJ and who also had the pre-pro version

 

Trevor you are right.

Just testet with the CRJ X and there the FMS dont show the message.

 

I hope @Hans Hartmann can check it out.

 

Wolfgang

Share this post


Link to post
Share on other sites

Yes Hoffie3000 and Trevor. I loaded a Simbrief plan into CRJ X and there weren't any error messages. So far, it seems that it doesn't cause any issues in the CRJ Pro, just an error message. I did notice I sometimes have to add the SID/STARS manually but that could just be me!

 

Thanks,

Marc

Share this post


Link to post
Share on other sites

Thank you Marc and Wolfgang for your further input, hopefully Aerosoft will shed some light on the issue.

Trevor

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...