!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
Micdur69

A3XX FuelPlanner problem

Recommended Posts

Hi,

I'm under P3DV4, Windows 10 Enterprise 64 bits.

I have installed the AS_A318-A319-PROF v1250, the AS-A320-A321-PROF v1250 and A3XX Fuel Planner is well working : the TOW %MAC, ZFW %MAC Trim and Adjust CoG are well filled and changed according to the Payload.

After that, I installed the AS-A330-PROF v1000 rev 1644.

The A3XX FuelPlanner is not more well working for the A318, A319 A320 and  A321 (balance  values stay at 0) but it's only working for the A333 - 300 pax

If I reinstall one of the 2 first package (A318-A319 or A320-A321), I get an error message when I try to start the software (see atached screenshot n°1). To be able to use it, I need to remove the Aircarft_A330.xml file located inside the Aerosoft/General/A3XX Fuel Planner/AircraftData but I don't have anymore the A333 aircraft !!

If I put back the xml file, FuelPlanner works for A318-A320 range but I got an error for the A333 (see attached screenshot n°2). And if I click on the "Continue" button, It seems working !!!

Waiting for your help to solve this problem (AXX FuelPlanner should work for the total range of Airbus A318, A319, A320, A321 and A330 !!

Thanks again for your help

Regards.

PS : Sorry for my english but I'm from France.
 

 

1 - Error message AXX FuelPlanner.JPG

2 - Error message AXX Fule planner.JPG

Share this post


Link to post
Share on other sites

Hi everone.

I have the same problem.

I can't have correct values for TOW%MAC, ZFW%MAC and Trim for A318-A321 from FP.

Values are not changing when I input my fields for fuel planning (Passengers, Cargo, Distance, FL, ecc): they show always 0 in red.

This situation is in place from when I have installed the A330.

The FP only works correctly for A330.

I have W10 Pro, P3D v4.5HF2. No AV installed, no FW active, Admin user.

It's a PC only for the Sim.

Versions are:

A318-321 v1.3.0.1

A330 v1.0.0.7

 

All the aircrafts (A318-A330) works correctly in sim.

Share this post


Link to post
Share on other sites

Hello Micdur,

Please update your Smaller bus products to minimum version of 1.3.0.0 and the A330 to minimum version of 1.0.0.2 (although for A330 I would recommend enabling experimental updates as well and updating it to 1.0.0.7). That should solve this issue for you.

Homer1977, your issue seems to be different. Please open a new topic with some screenshots from the fuel planner where you see the red 0 trim and we will check this for you. Thanks.

Share this post


Link to post
Share on other sites
21 hours ago, Secondator said:

Hello Micdur,

Please update your Smaller bus products to minimum version of 1.3.0.0 and the A330 to minimum version of 1.0.0.2 (although for A330 I would recommend enabling experimental updates as well and updating it to 1.0.0.7). That should solve this issue for you.

Homer1977, your issue seems to be different. Please open a new topic with some screenshots from the fuel planner where you see the red 0 trim and we will check this for you. Thanks.

Hi, my versions are 1.3.0.1 for A320 and 1.0.0.7 for A330,  as recommended in your post, but doesn't change. Error while opening the refuel planner is "Error loading saved setting". If i delete FuelPlannerSavedSettings.xml file the planner starts but the error of Exception appear. When i close and reopen the planner the situation is again "Error loading saved setting".

Thanks for your support.

Renato

 

Share this post


Link to post
Share on other sites

It sounds like you have for whatever reason the old fuel planner still installed. When you updated the A320, did you delete all the Aerosoft folders including the General folder?

Reinstalling A330 should at least fix this the quickest way.

Share this post


Link to post
Share on other sites
1 hour ago, Secondator said:

It sounds like you have for whatever reason the old fuel planner still installed. When you updated the A320, did you delete all the Aerosoft folders including the General folder?

Reinstalling A330 should at least fix this the quickest way.

No, update made with Aerosoft Updater.

 

Renato

Share this post


Link to post
Share on other sites

1.3.0.0 version had to be a reinstall. Or did the problem occur only after updating to 1.3.0.1 version and it wasn't present with 1.3.0.0?

Share this post


Link to post
Share on other sites

No, problem starts with the last update. I also discover a second version of planner, in \Aerosoft\General\A3XX Fuel Planner, named  Aerosoft.AirbusX.FuelPlanner_42700bd0, probably the previous version, before 1.3.0.1

This planner is working well.

 

Share this post


Link to post
Share on other sites
2 hours ago, vvt55 said:

No, problem starts with the last update. I also discover a second version of planner, in \Aerosoft\General\A3XX Fuel Planner, named  Aerosoft.AirbusX.FuelPlanner_42700bd0, probably the previous version, before 1.3.0.1

This planner is working well.

 

 

If that's the case, it's highly likely because this procedure wasn't followed:

 

 

See if that helps you out my friend.

 

Best wishes!

 

Share this post


Link to post
Share on other sites
3 hours ago, DaveCT2003 said:

 

If that's the case, it's highly likely because this procedure wasn't followed:

 

 

See if that helps you out my friend.

 

Best wishes!

 

I will try.

Thanks.

 

Share this post


Link to post
Share on other sites
3 hours ago, vvt55 said:

I will try.

Thanks.

 

 

Most welcome my friend. Please let us know how you make out?

 

Best wishes.

 

Share this post


Link to post
Share on other sites

I've just tried the reinstall for the A320 that you supplied Dave and the Fuel Planner issues are still the same it tries to load far too much fuel that's actually required for the journey.

Share this post


Link to post
Share on other sites
34 minutes ago, GBNLL said:

I've just tried the reinstall for the A320 that you supplied Dave and the Fuel Planner issues are still the same it tries to load far too much fuel that's actually required for the journey.

Screenshot please

Share this post


Link to post
Share on other sites

I used to be able to do flight lengths like these with no issue, but now is it too long for the airbus?

10.png

Share this post


Link to post
Share on other sites

Hello Secondator,

I solved the problem reinstalling all the buses usgin the procedure from DaveCT2003.

Now the planner works fine for all the models.

Maybe something went wrong during updates.

 

Best,

Homer

Share this post


Link to post
Share on other sites

Hi everybody,

Sorry for this late reply but I was not able to use my sim

As Homer1977, I uninstalled all Airbus professional products and reinstalled them, starting with A318-A319, then A320-A321 and A330 at the end .

I made all updates using procedure from DaveCT2003 : 1.3.0.2 for A318-A319-A320 and A321, 1.0.0.7 for A330

Now, the Fuel Planner is well working for all the models.

 

Thanks again for your help,

Michel

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...