Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

Recommended Posts

Hi

I have had this FSMAP programme  running on FSX Acceleration for the last two years without issue, however its has stopped working recently tried  uninstalling and reinstalling it but still refuses to work when clicking on any of the tabs on the main screen face. This is again despite the fact it loads and installs all the checks as if all is OK but still no movement when trying to operate the program anybody out there have any answers?? 

Share this post


Link to post
Share on other sites

Hello Nigel,

 

a new version (1.2.2) has been released last week. You can download it from the shop account from where you bought FSMap or the Aerosoft Update Database. It should fix the problem.

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...