We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content
tizo

HOTAS SAVED KEYSTROKES BEING ERASED

Recommended Posts

I loaded the A330 two separate times today to do a flight and when I did this a bunch of the functions that I saved on my Hotas joystick and throttle no longer worked.  It appeared to reset them to default settings.  Is anyone else having this problem?

Share this post


Link to post
Share on other sites

I'm moving your post to the Support Section (there will be a link left here) as we don't provide support in the General Chatter section which is actually titled "General chatter (NO SUPPORT)".

 

By moving your post, more people will see it.

 

 

Best wishes!

Share this post


Link to post
Share on other sites

i un-installed all of my airbus products and re-installed them again.  I followed the Aerosoft guide and initially everything seemed fine.  However I attempted to load up a flight in the A330 from Seattle and as soon as I loaded it up my keystrokes on my HOTAS Warthog stick and throttle were reset again.  This is extremely annoying because every time I fly this plane I have to go and reset all of my buttons and axis', which takes forever!  Please if you are having these issues or know the cause let me know.    

Share this post


Link to post
Share on other sites
On 1/23/2020 at 7:35 AM, tizo said:

i un-installed all of my airbus products and re-installed them again.  I followed the Aerosoft guide and initially everything seemed fine.  However I attempted to load up a flight in the A330 from Seattle and as soon as I loaded it up my keystrokes on my HOTAS Warthog stick and throttle were reset again.  This is extremely annoying because every time I fly this plane I have to go and reset all of my buttons and axis', which takes forever!  Please if you are having these issues or know the cause let me know.    

Hi

Are your controls only resetting with the A330 Pro or other products too?

 

Regards,

Markus

Share this post


Link to post
Share on other sites

Markus  question is right on target.

 

Typically what happens when someone has this issue is they have Power Saving turned on in Windows for USB Devices, and they are essentially asleep when you load into FSX or P3D.  If the sim doesn't see the device when it loads, it removes the bound commands.

 

You can turn off USB Power Saving for each USB device in the Windows Device Manager.

 

You can also backup your P3D control settings by copying the "Standard" file located at:  C:\Users\YOUR USERNAME\AppData\Roaming\Lockheed Martin\Prepar3D v4

 

Let us know how you make out!

 

 

Share this post


Link to post
Share on other sites

It has only done it so far for the A330, but I will give it a try.  Thanks for the responses.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...