Jump to content
romeocharlie

A32X pro - cockpit views

Recommended Posts

Hi Aerosoft.

 

Since updating the A32X series to 1.3.0.0, I have found that all the cockpit views are now zoomed in massively. Whereas previously they were about what I expected, clicking the various views on the view bar now brings them up super-close, so that I have to zoom out to see them clearly.

 

Have I done something wrong, or is this a bug?

 

Cheers.

Share this post


Link to post
Share on other sites

Hello romeocharlie,

Could you check in P3D settings that you have Wide-View aspect setting enabled. Could be that it got disabled by whatever reason during the update and that would be the most logical reason for this.

Share this post


Link to post
Share on other sites

Goodday all,

 

Here the same, before update all views are at "normal" ratio.

Now after the update I have to "minus" every view....

Wide-view is un-checked in settings

Share this post


Link to post
Share on other sites

In case you have a wide screen monitor, you should enable wide screen.

Share this post


Link to post
Share on other sites

I am sure I have not a wide-screen...... so any solution is welcome

Share this post


Link to post
Share on other sites

I checked the view files and could not see any change in them since September last year. I have no explanation for this behavior but we like to hear from more users who see this, perhaps there is a pattern we have not seen yet.

Share this post


Link to post
Share on other sites

My monitor resolution - 1920x1080p.

Nothing has chanced in my hardware since more the a year

Share this post


Link to post
Share on other sites

I've also seen this and thought it was a new view change in the latest patch ....to be honest I prefer it like this as I always used to manually zoom in to about the same view as it is now. 

Only issue is when selecting the VC view from the windows is I use the hat switch it's very slow to move  so I need to use the normal VC view from the pull down list

Share this post


Link to post
Share on other sites

Pleaese turn on wide screen view in P3D settings.

Share this post


Link to post
Share on other sites
20 hours ago, LionAir said:

I am sure I have not a wide-screen...... so any solution is welcome

 

Back with FSX, wide screen included 1920x1080.  This was back in the day when people had square and rectangular computer monitors. I'm not 100% sure, but I believe it's still the same with P3D.  So the Wide Screen setting in P3D is not the same as the present day definition of wide screen in so far as televisions and extreme wide screen computer monitors.

 

I hope this is helpful to you!

 

 

Share this post


Link to post
Share on other sites

I'm using an old normal screen monitor, so my resolution is 1280x1024 - the widescreen option doesn't apply here. The only thing that's changed recently is the move to A32X version 1.3.0.0 and I've installed the latest Geforce drivers.

 

Most of the other view options look OK - it's now just the main cockpit view that is zoomed in.

 

Looking in the A319 cfm panel folder, all the panel.cfg files (six different ones) have a datestamp of 27/12/19 (which must be related to 1.3.0.0 as other cfg files in the same installation have the same datestamp.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...