Jump to content
AMJBecker

A330 Resume Saved Flight looks like "Cold and Dark"

Recommended Posts

I know there is a topic, which looks quite similar to mine:

 This was closed, because you thought that the reason is an incompatible P3D version. But I am facing a similar issue. The difference: I have the current P3D version installed (4.5.13.32097). Furthermore, loading/resuming a saved flight works fine with the A320 family, but not the one mentioned below for the A330. The flight has been saved with the same SW versions of O/S, P3D, A330. A320 is version 1.3.0.0, A330 is 1.0.0.2. Find attached the "Saved Flights" files for the flight, which shows this error (this is a state just before pushback). I performed the flight successfully and made some saves previously.

Training A330 Hamburg 33 Johannesburg 21R ILS before Pushback.wxTraining A330 Hamburg 33 Johannesburg 21R ILS before Pushback.abxtraining a330 hamburg 33 johannesburg 21r ils before pushback.asctraining a330 hamburg 33 johannesburg 21r ils before pushback.fmsTraining A330 Hamburg 33 Johannesburg 21R ILS before Pushback.fxml

 

There is another saved flight for the A330, which surprisingly works (this is a turn around state at a specific position):

Hamburg Parking A4 turn around state (A330).abxhamburg parking a4 turn around state (a330).aschamburg parking a4 turn around state (a330).fmsHamburg Parking A4 turn around state (A330).fxmlHamburg Parking A4 turn around state (A330).wx

 

And now a 3rd situation (basically before descent), PROG page does not have CRZ and OPT FL:

522586435_MCDUbeforedescent.thumb.PNG.e6593e04d784d093573b812b70083881.PNG       

 

 

Training A330 Hamburg 33 Johannesburg 21R ILS before Descent.abxtraining a330 hamburg 33 johannesburg 21r ils before descent.asctraining a330 hamburg 33 johannesburg 21r ils before descent.fmsTraining A330 Hamburg 33 Johannesburg 21R ILS before Descent.fxmlTraining A330 Hamburg 33 Johannesburg 21R ILS before Descent.wx

 

So it seems that the issue is not about a general incompatibility problem, but a specific issue arrising from some saved parameter(s).

 

FlightPlan before descent.PNG

Share this post


Link to post
Share on other sites

Hello AMJBecker,

Thanks a lot for the saved flight files. I did load them up on my simulator and can confirm that for some reason the first files will give you cold and dark cockpit and the second files work just fine. I will ask from one of our developers if he has an idea what is happening with the first saved flight files.

As for the 3rd flight issue I was unable to recreate the aircraft loading up in Descend phase. The PROG page shows FL400 and CRUISE phase for me, so I am not sure what is happening for you with this one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...