Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click
here for more information

Jump to content
Jahn2000

Aerosoft A320 professional gear and engine parts black

Recommended Posts

Hey guys,

I ordered a livery but parts of the livery are black.

I talked to the developer of the livery but the livery works perfectly fine with him.

Do you guys know why the engines are black and the gear too ?

 

Thanks in advance!

2020-1-3_0-31-16-133.png

2020-1-3_0-31-37-956.png

Share this post


Link to post
Share on other sites
7 minutes ago, Jahn2000 said:

Hey guys,

I ordered a livery but parts of the livery are black.

I talked to the developer of the livery but the livery works perfectly fine with him.

Do you guys know why the engines are black and the gear too ?

 

Thanks in advance!

2020-1-3_0-31-16-133.png

2020-1-3_0-31-37-956.png

Hi

 

Are you using tomatoshade or anything like it?

 

Regards,

Markus

Share this post


Link to post
Share on other sites
vor 21 Minuten, M4rk0 sagte:

Hi

 

Are you using tomatoshade or anything like it?

 

Regards,

Markus

No I do not. All other liverys by the reapinter are working perfectly fine.

Share this post


Link to post
Share on other sites

Hi!

 

The black objects occur when the texture for them could not be loaded. This can happen if the texture was simply not found in the livery folder or the needed file is damaged in some way and cannot be accessed properly so.

Share this post


Link to post
Share on other sites
6 hours ago, Stefan Hoffmann said:

Hi!

 

The black objects occur when the texture for them could not be loaded. This can happen if the texture was simply not found in the livery folder or the needed file is damaged in some way and cannot be accessed properly so.

 

I  might very well be wrong, but I'm not seeing any black (missing) items, just that the textures in certain places are very dark.

 

On 1/6/2020 at 4:39 AM, Jahn2000 said:

No I do not. All other liverys by the reapinter are working perfectly fine.

 

There are to things you can try.

 

1. Calibrating your monitor.  There are several tools available to help you do this, some are payware but there is a freeware tool called Calibrize.

 

2.   You could also try deleting your P3D Shaders. 

 

 

I'm not sure how well the above might work since you said that other liveries appear normally, but it's worth a shot especially since we have no idea what modifications the person who created may have made, and those modifications could look different on different systems.

 

 

I hope this is helpful to you!

 

Share this post


Link to post
Share on other sites
On 13.1.2020 at 17:13, DaveCT2003 sagte:

 

I  might very well be wrong, but I'm not seeing any black (missing) items, just that the textures in certain places are very dark.

 

 

There are to things you can try.

 

1. Calibrating your monitor.  There are several tools available to help you do this, some are payware but there is a freeware tool called Calibrize.

 

2.   You could also try deleting your P3D Shaders. 

 

 

I'm not sure how well the above might work since you said that other liveries appear normally, but it's worth a shot especially since we have no idea what modifications the person who created may have made, and those modifications could look different on different systems.

 

 

I hope this is helpful to you!

 

Shaders or stuff like that arenˋt the Problem. I change the planen from CFMSHRKEW to CFMSHRK and changed all textures in the folder and now it works fine. 

Share this post


Link to post
Share on other sites
3 minutes ago, Jahn2000 said:

Shaders or stuff like that arenˋt the Problem. I change the planen from CFMSHRKEW to CFMSHRK and changed all textures in the folder and now it works fine. 

 

Excellent!

 

Best wishes!

 

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...