Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

Recommended Posts

so ive been using the a330 for a few days and on the third day of using it its now started beeping at me for a split second or two in the cockpit where the master warn goes off for 1 second and stops and 1 min - 2 mins later it goes off again for a second and etc onward. any suggestions or fixes? im on the latest everything. p3dv4.5 HF2 and latest update to the 330

update, it now goes off every few seconds

 

adam

Share this post


Link to post
Share on other sites
9 minutes ago, 18simpsona1 said:

so ive been using the a330 for a few days and on the third day of using it its now started beeping at me for a split second or two in the cockpit where the master warn goes off for 1 second and stops and 1 min - 2 mins later it goes off again for a second and etc onward. any suggestions or fixes? im on the latest everything. p3dv4.5 HF2 and latest update to the 330

update, it now goes off every few seconds

 

adam

Hi Adam

 

Are you getting any ECAM actions?

 

Markus

Share this post


Link to post
Share on other sites

yes this is happening on the ground. only until i start my engines it stops beeping at me. and no ecam message. just master warn beeps

also i tried googling this issue and i read old posts on it that the 320 was also getting this on that a while ago. Also i remember i was watching a very popular flight sim live streamer on twich who once had this issue. not sure if he has fixed the problem but its hard to ask because his chat goes quickly.

Share this post


Link to post
Share on other sites
1 hour ago, 18simpsona1 said:

yes this is happening on the ground. only until i start my engines it stops beeping at me. and no ecam message. just master warn beeps

also i tried googling this issue and i read old posts on it that the 320 was also getting this on that a while ago. Also i remember i was watching a very popular flight sim live streamer on twich who once had this issue. not sure if he has fixed the problem but its hard to ask because his chat goes quickly.

 

I've experienced this myself, but as you said it's rare and only occurs for a split second and I've never been monitoring the ECAM or recording when it happened. I've been meaning to load up the aircraft and record the video to catch this, I'll do so later today and get it entered into our Bug tracking database.

 

So, it's not you, and there is nothing that will interfere with your flight.  We'll look deeper into this.

 

  • Like 1

Share this post


Link to post
Share on other sites

Yip i can confirm i too get the beeping sound in the cockpit. Good to know its been added to the bug list .🤗

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...