Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content
ALESSIOTOLU

A330 pro no livery

Recommended Posts

Looks like you are using a VC view externally. Most likely you are using chaseplane?

 

Btw, please use the correct forum section.

Share this post


Link to post
Share on other sites
1 hour ago, Mathijs Kok said:

Looks like you are using a VC view externally. Most likely you are using chaseplane?

 

Btw, please use the correct forum section.

Thanks for the reply. I use ezdok camera

Share this post


Link to post
Share on other sites

I'm sure Mathijs is correct about what you're seeing, it's something we've seen a few times both with EZDoc and Chaseplane.  Now, I use Chaseplane and I've never used EZDoc, but I can re-create what you're seeing in Chaseplane 100% of the time if I stay in the Virtual Cockpit camera and then via controls I move outside the aircraft.  What you need to do is ensure you're using an external camera for the view.

 

There was a variety of issues with the Aerosoft Airbus and EZDoc some time ago, and the EZDoc developer updated EZDoc at least twice to eliminate them. I honestly don't remember what the issues where, but it may be helpful to ensure that you are using the most recent version of EZDoc.

 

Looking forward to hearing back from you!

 

Share this post


Link to post
Share on other sites

yes thanks for the reply I had imagined it was ezdoc the problem and not the a330 because opening the views of the 330 I have no livery problems only when I switch from cockpit view to wing view or walk around do I have that problem the 330 is fine and I like many you have done a great job thanks for your answer

Share this post


Link to post
Share on other sites
On 1/3/2020 at 10:22 PM, ALESSIOTOLU said:

yes thanks for the reply I had imagined it was ezdoc the problem and not the a330 because opening the views of the 330 I have no livery problems only when I switch from cockpit view to wing view or walk around do I have that problem the 330 is fine and I like many you have done a great job thanks for your answer

 

 

How very kind of you to say, and you're most welcome!

 

Our very best wishes for Happy Flights!

 

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...