!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
guenter.p27

X-Plane 11.41r1 PC schaltet sich nach Start von X-Plane ab und startet neu

Recommended Posts

Nachdem ich X-Plane 11.41r1 gestartet habe ohne jegliche Fehlermeldung, schaltet sich der PC ab und startet selbständig wieder neu.

Beim hinauffahren des PC`s kommt dann eine Fehlermeldung (Fehlermeldung habe ich ein Bild beigefügt). Ich starte dann den PC abermals neu und das System fährt 

ganz normal wieder hinauf, jedoch wurde natürlich der X-Plane 11.41r1 geschlossen.

Ohne jede Änderung an der Hard-bzw.Software hatte bis gestern alles super funktioniert, es wurde keinerlei Update (weder Win10, X-plane oder Grafikkarte) durchgeführt.

Gestern noch online mit XP11 geflogen. Heute auf einmal immer wieder das gleiche Problem. Habe auch schon  das Netzteil wo anders angesteckt. 

Wenn ich nicht fliege funktioniert der PC einwandfrei. Hoffe es kann mir jemand einen Rat geben was ich machen soll.

Kann das sein, dass es sich vielleicht softwaremäßig um die Jahres 2019 auf 2020 Umstellung handelt, da gestern(2019) noch alles funktionierte und heute (2020) nicht mehr?

Danke auf jeden Fall schon im voraus für eventuelle Tipps bzw. vielleicht hat jemand das gleiche Problem.

Lg Guenter

 

Habe Hardeware: CPU I7-4770k 3.50Ghz, 32GB DDR3 Ram, GPU GTX1080, SSD500 und Flusi auf SSD250

 

After I have started X-Plane 11.41r1 without any error message, the PC switches off and restarts automatically.

When driving up the PC there is an error message (I have attached an image to the error message). I then restart the PC and the system runs

up again as normal, but of course the X-Plane 11.41r1 was closed.

Without any changes to the hardware or software, everything had worked great until yesterday, no update (either Win10, X-plane or graphics card) was carried out.

Flown online with XP11 yesterday. Today the same problem again and again. Have already plugged in the power supply somewhere else.

If I am not flying, the PC is working properly. Hope someone can give me advice on what to do.

Could it be that the software may be switching from 2019 to 2020 because everything worked yesterday (2019) and no longer today (2020)?

In any case, thanks in advance for any tips or maybe someone has the same problem.

Lg Guenter

01.png

Share this post


Link to post
Share on other sites

Das war wohl ein Bluescreen der den PC neu startet. Das Bild zeigt erst mal nur den BIOS Bildschirm. Leider aber so klein das man kaum was erkennen kann.

Share this post


Link to post
Share on other sites

Guten Morgen, es war kein Bluescreen.  X Plane wird ordnungsgemäss geladen und in der log.txt Datei gibt es  keine Crash- oder Fehlermeldung. Der Bildschirm wird schwarz und der PC schaltet sich ab und startet sofort wieder neu. So funktioniert der PC einwandfrei, nur das oben beschriebene Problem habe ich seit gestern nachmittag. 

Share this post


Link to post
Share on other sites

Da steht:

" Power supply surges detected during the previous power on. ASUS Anti-Surge was triggered to protect system from unstable power unit! "

Das deutet auf ein instabiles Netzteil hin.
 

Share this post


Link to post
Share on other sites

Entweder zieht eine Komponente mehr Strom als das Netzteil her gibt oder das Netzteil selbst ist defekt. 

Wenn man im Netz herum sucht war da wohl schon alles an Komponenten schuld.

Share this post


Link to post
Share on other sites
vor 2 Stunden , scorpio2001de sagte:

Da steht:

" Power supply surges detected during the previous power on. ASUS Anti-Surge was triggered to protect system from unstable power unit! "

Das deutet auf ein instabiles Netzteil hin.
 

Danke für die Antwort, war auch meine Vermutung, allerdings habe ich es jetzt vorhin mit dem FSX versucht und bin damit mehr als eine Stunde herumgeflogen und da hat alles funktioniiert wie es sein sollte. Nur wenn man X Plane gewohnt ist, möchte man nicht unbedingt wieder zurück zu FSX.

LG

Günter

vor 59 Minuten, Frithjof sagte:

Entweder zieht eine Komponente mehr Strom als das Netzteil her gibt oder das Netzteil selbst ist defekt. 

Wenn man im Netz herum sucht war da wohl schon alles an Komponenten schuld.

Danke für die Antwort, war auch schon meine Vermutung. Habe es mit dem FSX mehr als eine Stunde probiert und da hat alles funktioniert. 
LG

Günter 

Share this post


Link to post
Share on other sites
vor 22 Minuten, guenter.p27 sagte:

Danke für die Antwort, war auch schon meine Vermutung. Habe es mit dem FSX mehr als eine Stunde probiert und da hat alles funktioniert. 

LG

Günter 

 

Der FSX belastet einfach deinen PC nicht so stark wie X-Plane. Wenn X-Plane all Komponenten (gerade zu Beginn: die CPU im Ladevorgang zu 100% und direkt danach auch noch die Grafikkarte im Moment des Initialisierens ebenfalls zu 100%) voll auslastet, wird der Computer maximal gefordert. Es kann sein, dass X-Plane kurzzeitig den maximal möglichen Stromverbrauch deines PCs verursacht, indem alle Bauteile kurzzeitig in Vollast arbeiten.

Wenn dann dein Netzteil zu klein dimensioniert ist, defekt ist, oder ein anderes Bauteil deines PCs ungewöhnlich viel Strom verbraucht (ebenfalls defekt?) ist die Notabschaltung die logische Konsequenz.

 

Dass dies dann bei anderen Anwendungen (z.B. FSX), die den Rechner nicht maximal fordern dann nicht auftritt ist ebenso zu erwarten...

Share this post


Link to post
Share on other sites
Vor 1 Stunde, ubbi sagte:

 

Der FSX belastet einfach deinen PC nicht so stark wie X-Plane. Wenn X-Plane all Komponenten (gerade zu Beginn: die CPU im Ladevorgang zu 100% und direkt danach auch noch die Grafikkarte im Moment des Initialisierens ebenfalls zu 100%) voll auslastet, wird der Computer maximal gefordert. Es kann sein, dass X-Plane kurzzeitig den maximal möglichen Stromverbrauch deines PCs verursacht, indem alle Bauteile kurzzeitig in Vollast arbeiten.

Wenn dann dein Netzteil zu klein dimensioniert ist, defekt ist, oder ein anderes Bauteil deines PCs ungewöhnlich viel Strom verbraucht (ebenfalls defekt?) ist die Notabschaltung die logische Konsequenz.

 

Dass dies dann bei anderen Anwendungen (z.B. FSX), die den Rechner nicht maximal fordern dann nicht auftritt ist ebenso zu erwarten...


Hallo, danke für die Antwort, werde mal das alte Netzteil (500W) austauschen lassen und das Bios updaten und berichte dann hier weiter.

Wieviel Watt sollte denn das neue Netzteil mindestens haben?

lg Guenter

Share this post


Link to post
Share on other sites

Das kommt drauf an was du alles in deinem Rechner hast. 650 Watt sollten aber eigentlich für die allermeisten Leute dicke ausreichen.

Share this post


Link to post
Share on other sites
vor 21 Stunden , Frithjof sagte:

Das kommt drauf an was du alles in deinem Rechner hast. 650 Watt sollten aber eigentlich für die allermeisten Leute dicke ausreichen.

Hallo, ich habe ein 500W Netzteil, dass bis jetzt eigentlich gereicht hat. Aber der ganze Pc ist jetzt schon 6 Jahre alt. Werde ein 750W oder 850W Netzteil einbauen lassen und das Bios updaten. 
lg Guenter

Share this post


Link to post
Share on other sites

Wenn ein 500 Watt Netzteil bis jetzt gereicht hat brauchst du auch kein 750 oder 850 Watt Netzteil Das ist nur rausgeschmissenes Geld.

  • Like 1

Share this post


Link to post
Share on other sites

Moin, beisst Euch nicht so an den Watt-Angaben fest. Damit ist nur die Gesamtleistung angegeben. Wichtig ist aber die Leistung der einzelnen Stränge.

Also 3,3/5V für CPU, 5/12V für Laufwerke und die Leistung für PCIe (Grafikkarten) wird manchmal auch extra angegeben.

Und nach diesen Angaben muss man sich dann je nach Konfiguration der Komponenten das Netzteil aussuchen.

Den Fehler hatte ich aber früher auch schon gemacht, als in Gaming-PCs noch 350W üblich waren. Da dachte ich, mit meinem günstigen 550W Netzeil von der PC-Börse

komme ich die nächsten Jahre aus. Aber nix da, als es sich beim nächsten Upgrade als Server-Netzteil entpuppte. Leistung für einen Haufen Laufwerke,

aber für die CPU war es dann zu wenig. Wenn man sich mal die Spezifikationen des I7-4770k 3.50Ghz und der GTX1080 ansieht, sind 500W definitiv zu wenig.

Mainboard und Laufwerke kommen ja auch noch dazu.

Gruss, Meik

Share this post


Link to post
Share on other sites

Hallo! 
Habe nun das Problem gelöst. Zuerst einmal wurde das defekte Netzteil (neu 650W) und das Motherboard (neu Z390) getauscht.

Weiters aufgerüstet auf 32GB DDR4 RAM, CPU intel I7-9700K und 2x500GB M.2 SSD.

Danach funktionierte der XP11.41r1 wieder, außer ich wechselte auf eine JD A320neo oder A330, dann stürzte zwar nicht mehr der ganze PC sondern nur der XP11, ab. Log.txt File zeigte eine Fehlermeldung beim Flieger JD bei den Fmsg Navdaten an.

Alle Plugin deinstalliert. Alle Navdaten nochmal geladen. Immerwieder Absturz des XP11 bei den JD Fliegern.

Als letzten Ausweg habe ich die beiden JD Flieger neu installiert und siehe da, alles funktioniert wieder.

Meiner Meinung nach wurde durch das defekte Motherboard und Netzteil eine Datei bei beiden Fliegern defekt.

Habe sowohl die Verantwortlichen von XP11 und Jardesign hievon in Kenntnis gesetzt, damit diese in weiterer Folge euch bei einem eventuell gleichen Problem weiterhelfen können.

Jedenfalls die Online Welt bei Vatsim hat mich in Kürze wieder.

Guten Flug euch Allen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...