Jump to content

A330 - Jittery Sound at Cruise


Leacho
 Share

Recommended Posts

Hi All,

 

Sorry if I have missed this if it has been posted before, but I am getting a strange jitter of the engine noise from the cockpit at Cruise, its almost like the engine noise is on repeat, but there is a ever so slight gap in the noise when it repeats, so effectually sounds like the sim hangs for a millisecond and then continues, however there is no hang - this happens every 30 seconds or so.

 

Is anyone else seeing this issue?

 

Thanks

Link to comment
Share on other sites

That's not engine noise causing the jitters... It's me grabbing the arm rests and shaking them because the way you fly makes me nervous!  LOL!

 

I've not heard this, any chance you can use a freeware or Windows sound recorder to record this and upload in this thread?

 

 

 

Link to comment
Share on other sites

  • 3 weeks later...

Hi

I have noticed the same. I didn't have time to fly the A330 regulary but I did to short Test flights (MUHA-KMIA) and KMIA-MUHA, but not on the same day.

On both flights, I heard it once during climb. On both flights I only heard it once, the last flight was exactely then, when I used the A330 Printer. On the first flight I don't remember that I hit a button but it was also on climb at app. 12'000 ft.

It was like you discribe it the sim would hang (not realy an engine sound). Did you heard it again or have you recorded it? Maybe you can attch. it here so I can compare if it's the same that I have.

 

Kind Regards

Patrick

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...