Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
santanu

1.0.0.0.5 broke my panel

Recommended Posts

after the latest update when I load the aircraft and the default view..(the first view of the upper left on the screen panel option) instead of the that panel I get the view as shown below. How do I correct this now? This is so damn frustrating!!

 

 

2019-12-27_16-30-59-45.jpg

Share this post


Link to post
Share on other sites

I have chaseplane installed. Before this update everything was working fine even with chaseplane. 

Share this post


Link to post
Share on other sites

ive had the same it broke mine but with been able to input wind data causeing it To CTD i have made a separted post for it aswell @mopperle

Share this post


Link to post
Share on other sites
1 hour ago, santanu said:

after the latest update when I load the aircraft and the default view..(the first view of the upper left on the screen panel option) instead of the that panel I get the view as shown below. How do I correct this now? This is so damn frustrating!!

 

 

2019-12-27_16-30-59-45.jpg

 

Well there is a reason we call it experimental....

 

What you see however is simple to explain. You are using an external view for an internal viewpoint. Absolutely nothing has changed from 1.0.0.0 in that regards.

Share this post


Link to post
Share on other sites
1 minute ago, Mathijs Kok said:

 

Well there is a reason we call it experimental....

well is there a way to roll the update back to a more stable one ? @Mathijs Kok

Share this post


Link to post
Share on other sites
2 minutes ago, Dave Pq said:

well is there a way to roll the update back to a more stable one ?

There is no kind of "rollback". What you can do:

- Uninstall the Bus

- delete all remaining folders

- reboot your PC

- install the version from your shopaccount

- reboot your PC

- run the ASUpdater, disable "experimental updates"; now you will get only stable updates.

Share this post


Link to post
Share on other sites
11 minutes ago, Mathijs Kok said:

 

Well there is a reason we call it experimental....

 

What you see however is simple to explain. You are using an external view for an internal viewpoint. Absolutely nothing has changed from 1.0.0.0 in that regards.

No I have not changed any view. This by default goes to this view as soon as I choose the panel from the panel menus on upper left. for now I have disabled the left upper panel menu option in mcdu option and using chaseplane. Also, I had disabled the coughing co-pilot but it seems to have go in to my cockpit again. The other annoying thing is the repeated altimeter setting, altimeter setting by the lady just like some nagging wife!! 

Share this post


Link to post
Share on other sites

If you are using Chaseplane, please disable the view system through the MDCU3 options and it should load you to the default Chaseplane view you have set.

This is known limitation with Chaseplane and happens whenever you have the view system on. Since you updated that setting has reset so you have to manually disable the view system again.

For the altimeter setting, please disable that call from RAAS options.

Share this post


Link to post
Share on other sites
2 hours ago, Secondator said:

If you are using Chaseplane, please disable the view system through the MDCU3 options and it should load you to the default Chaseplane view you have set.

This is known limitation with Chaseplane and happens whenever you have the view system on. Since you updated that setting has reset so you have to manually disable the view system again.

For the altimeter setting, please disable that call from RAAS options.

 to add to @Secondator comment , switch to external view and the press one of the presets for the VC and should be good to go.

Share this post


Link to post
Share on other sites
21 hours ago, skwal said:

 to add to @Secondator comment , switch to external view and the press one of the presets for the VC and should be good to go.

nope, that does not work.

Share this post


Link to post
Share on other sites
On 12/27/2019 at 11:03 AM, santanu said:

after the latest update when I load the aircraft and the default view..(the first view of the upper left on the screen panel option) instead of the that panel I get the view as shown below. How do I correct this now? This is so damn frustrating!!

 

 

2019-12-27_16-30-59-45.jpg

 

Sometimes Chase plane can lose the chosen presets for the aircraft, go into chaseplane panel, then re select the saved profile you was using previously.

Share this post


Link to post
Share on other sites

Do check Vol 1 of the manuals about view add-ons. They simply can't be used with our own view system, you have to disable one of them.

 

 

Share this post


Link to post
Share on other sites
On 12/27/2019 at 5:24 PM, Secondator said:

If you are using Chaseplane, please disable the view system through the MDCU3 options and it should load you to the default Chaseplane view you have set.

This is known limitation with Chaseplane and happens whenever you have the view system on. Since you updated that setting has reset so you have to manually disable the view system again.

For the altimeter setting, please disable that call from RAAS options.

I did this and it solve the problem!

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...