Jump to content

Weird sound at setting takeoff thrust


SK10
 Share

Recommended Posts

  • Deputy Sheriffs

One thing you can try is resetting your sound driver equalizer to default.  This worked for a past customer who reported an abnormal sound, though I don't know what you are hearing or if this will work for you.  If possible, we'd like to hear what you're hearing... any chance you could do a short video?

 

Link to comment
Share on other sites

vor 54 Minuten, DaveCT2003 sagte:

One thing you can try is resetting your sound driver equalizer to default.  This worked for a past customer who reported an abnormal sound, though I don't know what you are hearing or if this will work for you.  If possible, we'd like to hear what you're hearing... any chance you could do a short video?

 

 

Hi Dave,

 

i will try that.

Vor 1 Stunde, Mathijs Kok sagte:

Could it not simply be the traytable of the co-pilot being stowed? 


Hi Mathijs,

 

could be if it would have been extended, but wasn’t and it’s on every take off.

I have also any crew sounds deactivated.

Link to comment
Share on other sites

vor 10 Minuten, Mathijs Kok sagte:

That sounds like the throttle sliding into a detent. We made that a bit loud to give some feedback you would otherwise feel.

 

Hi Mathijs,

he actually sets the thrust at 11:23, you hear both detends and as he uses Flex Temp, not more than 2 detends are used. The more I hear it the more I'm sure it sounds like the sliding table.

Link to comment
Share on other sites

vor 5 Minuten, Mathijs Kok sagte:

Well if it was not stowed our systems will stow it.


Okay we are running in circles, again I hear it on every takeoff and have never extended the table, maybe you guys can reproduce it, but as in the video, others have that sound to and it doesn’t appear that there is a extended table either.

So I leave it to you, but in my case there is a sound which cannot be linked to any action.

Link to comment
Share on other sites

vor 6 Minuten, Mathijs Kok sagte:

Well the sound in the video is for sure the throttles sliding into detent.

Sorry Mathjis, it’s not...

How can the throttle detend sound be 10 seconds after being already heard?

 

As I said before I hear the same as 11:34 and in my case there are clearly no detents at that moment and on top it sounds vastly different than setting the detents in any other case.

Before judging to early please try yourself.

Link to comment
Share on other sites

Well I'm glad others seen this too...;-)

 

And I tested several takeoffs with both tables extended, they where not stowed on any takeoff, they remained open all the time. Those sound was only heard at the first takeoff, after a subsequent second takeoff it was gone.

Link to comment
Share on other sites

So I recalibrated my controls and setting was as suggested in the manual to default, absolutely no change. The tables where not be automatically retracted on takeoff roll and those sound was still there. In the meantime I watched some youtube videos and on all those sound was audible.

Link to comment
Share on other sites

15 hours ago, craigy said:

Hi all

 

I hear it as well but it doesn't bother me.

 

Cheers

Craig

This particular issue doesn't bother me either but I think it is emblematic of some of the sound issues that this aircraft has. As you pointed out in my thread about the missing shutdown sounds, that is an issue that apparently goes back like 5 years! They have the beginnings of a really awesome aircraft here but they need to tidy up these various issues. Albeit small, these random sounds during the takeoff roll need to be addressed.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...