Jump to content

A330 - Throttle Calibration through FSUIPC


Jockos
 Share

Recommended Posts

I configure throttles through FSUIPC.  i.e. Axis and Calibration.

I have calibrated two levers for such.  Configurator is showing 2 throttle axis.

While all indications in the ECAM show this is working, there is no animation when viewing the throttle area.

Working the levers separately, only the appropriate engine is responding so it would seem that the Configurator is working ok for two throttle axis.

 

In frustration I re calibrated FSUIPC and the Configurator for 1 throttle axis.

This works fine in the ECAM and animation.

I can live with that but thought I should report here in case other folk are having similar issues

I am on 1.0.0.4

I do not run SimStarter

 

Cheers

Jock

Link to comment
Share on other sites

Mathijs, thank you for your response.

Yes, I have read Vol 7.

 

I was not particularly looking for support here, as I am aware that FSUIPC configurations are not the preferred setup.

However, I find it very odd that using FSUIPC with one thrust lever configured and calibrated, all works perfectly well.

Two thrust levers configured produces no animation of the levers.

 

I have spent considerable time attempting to fix this.  With the kind assistance of another Forum contributor with a similar (not the same) setup, I have come to the above conclusions.

I am content to use a one lever configuration and FSUIPC, for the A330.

 

I guess this was more of a ‘for information’ post.  More than happy to hear from somebody to come in and challenge my findings.

 

Cheers

Jock

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...