Jump to content

Recommended Posts

Just doing my first flight on the A330 Pro and faced a CTD shortly after T/D while I inputted the weather information in the FMCG.

 

What's worse is that when I restored the FSUIPC save flight, all the displays remained in the "Self Test In Progress" state and wouldn't come out of it.

 

Needless to say, I'm disappointed.

 

Running P3Dv4.5HF2 and I restarted immediately after installing the A330.

Screenshot (3109).png

Link to post
Share on other sites
  • Deputy Sheriffs
25 minutes ago, fahdriyami said:

What's worse is that when I restored the FSUIPC save flight, all the displays remained in the "Self Test In Progress" state and wouldn't come out of it.

 

I'm sorry to hear that you suffered this issue.

 

25 minutes ago, fahdriyami said:

Just doing my first flight on the A330 Pro and faced a CTD shortly after T/D while I inputted the weather information in the FMCG.

 

I have never experienced this, and I use the Wind Update several times during all my flights. Is this repeatable for you?  Also, please provide the version of the A33 your are using (1.0.0.1, 1.0.0.2, 1.0.0.3) and let us know what weather source you had selected in MCDU#3 (on the Pedestal). 

 

31 minutes ago, fahdriyami said:

when I restored the FSUIPC save flight, all the displays remained in the "Self Test In Progress" state and wouldn't come out of it.

 

About 18 hours prior to the A330 release we added the Self Test to the A330 code.  About 6 hours before release I discovered the problem you are citing, which occurs anytime the time in the sim is rolled back (so it happens not just with re-loading a saved folight from within the sim, but also if you change the time backwards while in the sim). I'm not entirely sure, but I believe you can close P3D, restart P3D, and load the saved flight from the P3D Scenario Selection screen and you shouldn't experience the issue... but I have  not tested that (please let us know?).

 

So anyway, we're aware of the problem and it's significance and we're hoping to provide the fix in the latest update.  I was out of the office all day yesterday and I haven't had an opportunity to review the changes in the experimental update 1.0.0.3., but it may already be fixed in that update - I'll test it a little later today but you can always give it a shot yourself!. If the fix was not included in the 1.0.0.3. update then I'm sure a fix for this time/Self Test issue it will be out soon.

 

Again, our most sincere apologies!

 

Best wishes!

 

Link to post
Share on other sites

Sorry for the delay in response. I haven't had the time unfortunately to fly the A330 again to check the weather source, but I dont remember selecting a source manually, I left it in the default state, but I use ActiveSky. I will be able to check and report back this Thursday.

 

I was on version 1.0.0.2 when the CTD occured.

 

Glad to hear that I'm not the only one facing the self-test issue I guess. Looking forward to the fix, or even better, no CTD's! XD

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...