!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
pa.walty

SAM Seasons reagiert nicht wie gewünscht

Recommended Posts

Die Root ist der Ordner X-Plane 11, den Ordner aus dem SAM-Zip-File musst du dort hinein kopieren, dasselbe gilt für die Seasons.

Share this post


Link to post
Share on other sites
vor 5 Stunden , FlyAgi sagte:

Die Root ist der Ordner X-Plane 11, den Ordner aus dem SAM-Zip-File musst du dort hinein kopieren, dasselbe gilt für die Seasons.

image.thumb.png.ef48e133ef494dedb64788a9d821267e.png

Diese Version hat keine Season Lib. deswegen geht es nicht, eiverstanden FlyAgi 

Die alte Version 201 war da besser finde ich aber nicht mehr. 

Oder ich versuche die Season library 101 nachzusetzen. 

Share this post


Link to post
Share on other sites
vor 5 Stunden , pa.walty sagte:

Die alte Version 201 war da besser finde ich aber nicht mehr. 

 

Die 2.01 brachte die Seasons auch nicht mit, die mussten da auch separat installiert werden.

 

 

Share this post


Link to post
Share on other sites
vor 17 Stunden , FlyAgi sagte:

 

Die 2.01 brachte die Seasons auch nicht mit, die mussten da auch separat installiert werden.

 

 

Ja, das ist richtig, war mein Fehler die Seasons nicht separat installiert zu haben,

Bei der Gelegenheit habe ich auch SDF Global gekauft und installiert, mal sehen was das bringt, mein Custom Scenery ist damit recht bevölkert. 

Siehe auch log.txt von meinem X Plane 1141, bald soll ja X-Plane 1150 nit vielen Neuigkeiten erscheinen. 

Log.txt

Share this post


Link to post
Share on other sites

SCENERY_PACK C:\X-Plane11\Resources\plugins\SAM\lib\SAM_Library/
SCENERY_PACK C:\X-Plane11\Resources\plugins\SAM\lib\SAM_Seasons/

 

Diese 2 Zeilen  sind aus dem Scenery-Pack verschwunden (siehe Attachment).

Aber das SAM Plugin ist da scheint aber nicht richtig zu reagieren, wieso das es ging doch alles bestens.

Frage an FlyAgi und Heinz F.  Vielen Dank und Gruss WALTY 

image.thumb.png.c0e5574431f974e9527059471ce4a5ea.png

Log.txt scenery_packs.ini

Share this post


Link to post
Share on other sites

Die Pfade werden durch das Plugin wieder eingefügt und nach einem neustart des Simulators dann normal wieder verfügbar sein. Das Plugin verwaltet diese Einträge, außer du schaltest diese Funktion unter AOS > Settings ab.

Share this post


Link to post
Share on other sites
vor 19 Stunden , FlyAgi sagte:

Die Pfade werden durch das Plugin wieder eingefügt und nach einem neustart des Simulators dann normal wieder verfügbar sein. Das Plugin verwaltet diese Einträge, außer du schaltest diese Funktion unter AOS > Settings ab.

Ja, das ist richtig, aber auf meinem PC war das Betriebssystem defekt, habe das ganze System inklusiv X Plane 1141 von der Datensicherung von einem

externen Laufwerk wider hergestellt und die letzten Updates nachgeführt. nun scheint alles wieder OK zu sein. 

Gut habe ich eine Datensicherung, die ich nun gleich wieder aktualisieren werde. 

Share this post


Link to post
Share on other sites
vor 3 Stunden , pa.walty sagte:

Ja, das ist richtig, aber auf meinem PC war das Betriebssystem defekt

 

Darum empfiehlt es sich, das Betriebsystem auf einer eigenen HDD/SSD oder Partition zu installieren und X-Plane auf einer weiteren, also nicht im Betriebsystem - dann kann bei einem Crash des Betriebssystems jenes einfach neu aufgestetzt werden und X-Plane funktioniert danach sofort wieder, lediglich die Aktivierungscodes des Simulators und mancher AddOns müssen neu eingegeben werden.

 

 

Share this post


Link to post
Share on other sites

Frage an FlyAgi  Ich habe Probleme mit der Einstellung beim B429 Heli, lasst sich In den Tweak unity Option die Helikopter Option ausschalten oder wie richtig einstellen.

Mein B429 autopilot geht so nicht richtig, so lässt sich z.B. die Flug Geschwindigkeit nicht  anpassen, der Heli fliegt so immer mit maximaler Geschwindigkeit, am liebsten möchte ich deshalb die 

ganze Helicopter Option oder die Tweak .. ausschalten.  aber den Rest von Sam (Seasons)  behalten . 

Share this post


Link to post
Share on other sites

Du kannst das Utility entfernen, SAM Seasons läuft auch ohne, dann hast du nur wieder das problem mit dem Gelbstich.

 

Um welchen Heli handelt es sich hier genau? Hast du mal einen Link, damit ich das testen kann? Das Tweak Utility nimmt eigentlich keinen Einfluss auf die Geschwindigkeit, eventuell ist da etwas inkompatibel, was ich aber erst testen müsste. Handelt es sich um diesen hier:

 

https://forums.x-plane.org/index.php?/files/file/34702-bell-429-global-ranger/

 

Falls du den meinst, den kriege ich auch nicht korrekt ans laufen - mit oder ohne Tweak Utility, die Motordrehzahl ist immer aufgedreht. Ich habe mich mit dem Heli aber auch nicht weiter auseinader gesetzt, möglicherweise müssen da irgendwie andere Steuerungen belegt werden oder so.

 

 

Nachtrag:

 

Der oben verlinkte ist die XP10 Version, die aktualisierte für XP11 gibt es hier:

 

https://forums.x-plane.org/index.php?/files/file/39269-bell-429/

 

Der funktioniert bei mir problemlos, ich musste aber die Hardware-Throttles im B429-Menü abschalten und die Throttles manuell hoch drehen, danach funktionierte die Steuerung über Collective einwandfrei.

 

Share this post


Link to post
Share on other sites
vor 43 Minuten, FlyAgi sagte:

Du kannst das Utility entfernen, SAM Seasons läuft auch ohne, dann hast du nur wieder das problem mit dem Gelbstich.

 

Um welchen Heli handelt es sich hier genau? Hast du mal einen Link, damit ich das testen kann? Das Tweak Utility nimmt eigentlich keinen Einfluss auf die Geschwindigkeit, eventuell ist da etwas inkompatibel, was ich aber erst testen müsste. Handelt es sich um diesen hier:

 

https://forums.x-plane.org/index.php?/files/file/34702-bell-429-global-ranger/

 

Falls du den meinst, den kriege ich auch nicht korrekt ans laufen - mit oder ohne Tweak Utility, die Motordrehzahl ist immer aufgedreht. Ich habe mich mit dem Heli aber auch nicht weiter auseinader gesetzt, möglicherweise müssen da irgendwie andere Steuerungen belegt werden oder so.

Der Heli ist der richtige, aber  für X-Plane 11, den bekommst ohne genaues lesen der Anleitungen  oder Videos nicht zum laufen, das ist aber recht aufwendig.

Ich habe in den Tweak Utility zum helicopter rumgespielt.  Da also 2 Fragen, wie kann ich auf das Original Teak Heli zurücksetzen und wie kann ich das Tweak ausschalten ohne Schaden anzurichten. Wen ich den Teak auf original zurückgesetzt habe werde ich Teste und berichten. 

Share this post


Link to post
Share on other sites

Du musst das Utility nicht ausschalten und in den Helicopter Optionen schaltest du Auto-Governor und Rotor-Brake aus und es nimmt keinen Einfluss mehr. Für die Force Trim und Custom Throttle/Collective-Funktionen musst du ohnhin Knöpfe zuweisen im XP-Steuerungsmenü, ohne haben die gar keinen Einfluss und machen gar nichts.

 

Der Bell 429 ist nicht so schwer ans Laufen zu bringen, Hardware-Throttle bei mir aus, dann konnte ich die Throttles manuell am Hebel im Cockpit hochdrehen und mit Collective normal fliegen.

Share this post


Link to post
Share on other sites
vor 14 Stunden , FlyAgi sagte:

Du musst das Utility nicht ausschalten und in den Helicopter Optionen schaltest du Auto-Governor und Rotor-Brake aus und es nimmt keinen Einfluss mehr. Für die Force Trim und Custom Throttle/Collective-Funktionen musst du ohnhin Knöpfe zuweisen im XP-Steuerungsmenü, ohne haben die gar keinen Einfluss und machen gar nichts.

 

Der Bell 429 ist nicht so schwer ans Laufen zu bringen, Hardware-Throttle bei mir aus, dann konnte ich die Throttles manuell am Hebel im Cockpit hochdrehen und mit Collective normal fliegen.

Vielen Dank 

Ich habe Auto Governor und Rotor Brake ausgeschaltet und werde nun das Ergebnis Testen.(Siehe Bild) 

Der Heli B429 ist sehr gut und wenn man Trottel/Collective richtig bedient gut zu fliegen.

Ich habe dazu  ein neues Thema dazu erstellt, da  ich etwas Mühe mit dem Autopiloten habe. aber noch keine Antwort erhalten.

(//forum.aerosoft.com/index.php?/topic/150600-autopilot-zu-b429-in-x-plane-11)  

 

 image.thumb.png.224916e46940ea995ac21a87421c4e90.png

Share this post


Link to post
Share on other sites

Ich kann dir bei dem heli und seiner bedienung im weiteren nicht helfen, ich bin den selbst kaum geflogen, eigentlich nur um das Problem hier zu lösen.

 

:-)

Share this post


Link to post
Share on other sites

Danke an FlyAgi und Heinz für euer Interesse, nun zum besser passenden Thema gemäss obigem Link. 

Gruss Walty 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...