Jump to content

A330 nose wheel steering problem


francis16
 Share

Recommended Posts

I haven't seen any reports of this, and I certainly havne't experiemced this, so frankly I'm at a loss.

 

Do other airliners work normally?

 

Sorry to have to ask, just covering all the bases so to speak.. are you certain that both engines were up and running normally?

 

If you use Toe Brakes, is ther any chance that one of them was always on?

 

Can you please reassign  your AXIS and double check the ASIX calibration?

 

Are  you using the tiller (MCDU3 settings)?

 

If you're using FSUIPC to bind your controls, some of those settings might need fixing.

 

Looking forward to hearing back from you!

 

Link to comment
Share on other sites

@DaveCT2003

 

Thanks for your reply. 

It started when i set on my rotary thing on my X52 pro as my tiller. (via throttle 3 of axis assignments) when i was about to taxi i made sure that the tiller was turned on (via MCDU3) and i pressed the tiller button. without adding power it started moving then all of a sudden it just turned left/right on its own. i checked it on the ECAM and applying left/right rudder and it was responding on the ECAM but the nose wheel wasnt responding. i disabled the Ry on the axis assignments and it was still doing it. tried fixing it on FSUIPC and i just had a hard time figuring it out. it came to a point where my x52 pro didn't respond on the inputs. 

i hope you can help me on this. 

Link to comment
Share on other sites

9 hours ago, francis16 said:

@DaveCT2003

 

Hi again dave. sorry for messaging again but i figured the cause of the problem. so it happens everytime i turn on the pedal disc. Disengaging it help but its like pmdg when you taxi. 

 

thanks

 

Interesting!  Thanks for the updated info.  Do  you think there is a possibility that your X52 rotary wheel might be noisy (noisy Pot) or otherwise have some hardware issues?  The Saitek X52 is well known for that as well has the wearing of insulation around the wires (wire harness) that moves internally when operating the thrust lever.

 

I'm going to be away from my computer for the rest of today, but tomorrow I will do some experimenting with the tiller in a similar setup as you're using.  I just have to dig out a different controller which has the rotary knob similar to your X52.

 

 

 

 

 

Link to comment
Share on other sites

4 minutes ago, Debowing said:

In my case it does not respond at all. I have tried tiller on off and auto rudder on off in all possible combinations, the nose wheel will not turn. It is mapped to the saitek Yoke.

 

Sorry, but if you use the Yoke for Ailerons, it can not also handle the rudder and/or tiller.  This creates a significant conflict and that's why you're having issues.

 

The Saitek Yoke should be used for Ailerons and Elevators only except in the case of th Majestic Dash 8 which is specifically written to allow for the Yoke to act as a tiller on the ground. I don't know of any other aircraft software written this way.

 

 Best wishes!

 

Link to comment
Share on other sites

12 hours ago, Mathijs Kok said:

I would suggest moving the P3D.cfg to another location and let the sim build a new on on startup.

Is this the only solution to this problem? Well, i dont mind taxing using the rudders but i would really prefer using my rotary knobs and tiller just like in the old airbus. Anyways, i dont want to touch my .cfg file because i might screw it up. I HOPE in the next update it will be fixed. I think alot of people are also experiencing this problem with the tiller. 
 

Many thanks with your help and happy holidays

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...