!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
Sign in to follow this  
Sabretooth78

ASC Sounds

Recommended Posts

I tried two short flights today just to get a feel for the aircraft.  In general I have to say things seem to be working quite well aside from the excessive control delay/sluggishness that has been addressed elsewhere.  However, one problem that occurred during each flight was the apparent silencing of the ASC sounds.  For instance, on climb out during the first flight I lost the "clicks" of the thrust levers during thrust reduction on climb out.  I wasn't quite sure if maybe they were drowned out (and I did hear them on the 2nd climb out which was during a completely different P3D session), but after landing the 2nd time again noticed they were missing.  And not just the thrust levers, but all the little clicks like the MCDU & ECAM buttons, etc.

 

I tried toggling the sound on and off (q) but that didn't help.  I also checked and reset the Windows Sound control panel, communications tab to make sure it wasn't muting sounds (I get that problem sometimes with my PF3 ATC when using FS2Crew; Windows doesn't seem to be able to retain the setting).  That wasn't the problem here though.  So I decided to replay my landing and upon exiting replay, the sounds were back.  I'm assuming either the replay itself, or the Pause upon replay end fixed them?  Anyway, I'm out of time for tonight so I can't test further but I may be able to tomorrow evening.

 

Wondering if anybody else has seen this.

Share this post


Link to post
Share on other sites
4 hours ago, Mathijs Kok said:

Have you tried setting the volume of those sounds in the settings MCDU?

 

I did check them and they were all at default (80% I think) as I hadn't adjusted them previously.  I didn't try changing any volumes to see if that would jog them back to life though.

Share this post


Link to post
Share on other sites

We did lower the volume of many things because we felt they were a bit too loud in the A320 series.

Share this post


Link to post
Share on other sites

Either way, it's annoying (unnerving?) with a simple sim throttle when you go to reduce to climb thrust and don't get that satisfying feedback "click" to tell you you hit the detent!  Without it you're forced to keep your eye on the FMA or look down at the VC thrust levers; needless to say both of which can be distracting and difficult depending on the procedure you're trying to fly.  With the MCDU buttons at least, you have your own mouse clicking for aural feedback.

 

I'll run another check today and see if I can figure out when it happens, and exactly what fixed it (if I can).  I could also try a reinstall but I don't understand why it wouldn't have installed correctly in the first place.

 

 

Share this post


Link to post
Share on other sites

Just to be safe, I uninstalled, reinstalled (from a new download) and manually installed the runtime libraries.  First attempt worked well, mind you it was only a 15 minute hop.  No loss of sounds, yet, anyway.

 

I did "Load Default" for the sound volumes, which put them at various levels in the 90s.  What I wasn't running this time were FS2Crew, Environment Force, and Active Sky.  I'll keep an eye on it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...