Jump to content
Gantalyetos

Right side PFD partially black

Recommended Posts

So I went out for a test flight on the new A330 and after trying to stall the terrain brown section of the right side PFD went black. The left side PFD was normal and all the gauges were working. Might have a look into this?

Share this post


Link to post
Share on other sites

As the title of the section where you first posted states "General chatter (NO SUPPORT)", this is better placed in the appropriate dedicated support area. I moved it for you.

Share this post


Link to post
Share on other sites

Are you 100% sure you are on P3d V4.5 HF2? And if so, can you tell us about your hardware?

Share this post


Link to post
Share on other sites
5 hours ago, Herman said:

As the title of the section where you first posted states "General chatter (NO SUPPORT)", this is better placed in the appropriate dedicated support area. I moved it for you.


Sorry! I didn’t mean any kind of support. It was just an usual bug reporting post. 
 

1 hour ago, Mathijs Kok said:

Are you 100% sure you are on P3d V4.5 HF2? And if so, can you tell us about your hardware?

 

I checked and it turned out I was 4 numbers outdated, I was on 293. I’ll update to see if it happens again and let you know. My hardware is though an i7-4790, GTX 960 OC 4GB, 8 GB RAM and 1 TB SATA. I run Win-7 64 bit (fully aware that at least Win-10 64 bit is the minimum, planning to update next year) but as I said, it was just so you could check if it was a bug, no support meant. My settings are not that high either. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...