Jump to content
Sign in to follow this  
NGFlyer

A330 Problems and Bugs Found on first flight

Recommended Posts

Hello All

 

 

First of all, let me congratulate all the development team on the release of the A330. Developing such a complex aircraft is no easy task, and besides these minor or not so minor faults that I encountered in the first flight, I'm sure that with the product now released and with all the inputs from the users , all the bugs will be ironed out, and the A330 will provide an enjoyable experience for all the simmers. 

 

I decided to post my findings in theses part of the forum, because otherwise I would have to open a post in various sections. 

 

I must say, that my expectations were quite high for the product, since the A330 is the current aircraft I'm flying as a First-Officer for an European Major. I turned a blind eye to some details, because I know the scope of the product is to provide the A330 in its normal day-to-day operations, rather than a full steady level simulations ( Quite happy to find a detail like the ATSAW system simulated, we are just now getting aircraft into service with this functionality in my airline ). Never the less, here are my first flight findings. 

 

- Thrusts levers= The thrust levers on the VC don't move when I move my throttle quadrant. There is an increase in thrust, but it seems uncoordinated, and the blue thrust levers position indicators don't move as well. The only way to set thrust to the detents ir with keyboard. Also with A/THR OFF I'm unable to maintain Idle, either engine 1 or 2 spike from time to time. I would consider calibration but the throttles work just fine with pretty much all the other aircraft. 

 

-A/THR= The aircraft was unable to maintain its speed targets either in managed or selected, always under or overshooting the speed until alpha-floor or overspeed protection. 

                 Also during TO Run the SRS mode didn't engage ( I know not a function of the A/THR but still speed related ) 

 

-HDG BUG= With AP ON and NAV Mode Engaged, if I turn the HDG Rotary Selector,  the blue HDG bug or Value doesn't appear on the ND ( Either ARC or NAV ) and on the PFD. It only appears after the selector is pulled.

 

-FPV Track Bug= When selecting FPV, the Track Bug that appears on the PFD scale should be blue, instead it shows green. 

 

-Go Around Altitude= I don't know which revision you modelled the A330 after, but for such a modern aircraft depicted, with ATSAW and all, when setting the go-around altitude after G/S*, the Go-Around Altitude Value Color should be White. 

Also, our A330 all have Magenta Runway Rising Indicators, but I understand that these one might be an Airline Options rather than standard equipment. 

 

Kind Regards 

 

Nuno Guedes 

 

Share this post


Link to post
Share on other sites

It is nearly impossible for us to track multiple issues in one topic. It would really help us a lot if you would make separate posts in the correct forum sections so they do not get lost. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...