Jump to content

Recommended Posts

Hello!

 

Sometimes when I adjust the pressure the auto pilot panel turns completely black. Sometimes it's just a few sections that disappears and sometimes the whole panel goes black. At first I thought it had something to do with panel states but I'm quite confident the bug is with the altimeter setting.

 

 

EDIT: It just happened again without me touching the pressure gauge so I'm really back to square one with this...

 

Kind regards

Jesper

2019-12-10_10-37-42-274.jpg

Link to post
Share on other sites

I'm also getting the same issue as above but only seems to happen when I load the aircraft in as turn around state. It doesn't happen when I do the Cold and Dark start up state however my autopilot and baro numbers are extremely dark instead, not sure if its something I missed on cold and dark start up but only happens if C&D start up is used.

a330 issue.png

Link to post
Share on other sites
8 hours ago, Secondator said:

Hello avgeek380,

There are two knobs under the glareshield. With the right one you can turn on the FCU brightness while the left one controls integ lighting for FCU.

Thank you sir, fixed my problem!

 

Link to post
Share on other sites

I did some testing and this is how I can recreate the issue:

 

1. load turn around state and set turn around state as default

2. close P3D

3. reboot PC

4. launch P3D and Aerosoft A330

5. load take-off state

 

After these five steps half of the MCP turns black. I also figured that opening the MCDU 2d panel fixes the issue.

 

EDIT: This doesnt seem to work every single time, so it could be an initialization related issue.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...