Jump to content

Recommended Posts

  • Replies 67
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I’m eye candy guy so disabling SGSS makes sim look like garbage . No other addon has issues like that and many do recommend keeping SGSS on go better visibility. Please fix it,  don’t treat this as an

Ok, its an driver issue. A fix, till Aerosoft fixed the issue is (with the newest drivers): Open Nvidea Control Panel Go to Manage 3D Settings Open the Tab Program Settings

Thanks for the reports guys. We are looking into it.

Posted Images

Ok, now i am not the only one I hope we find a fix for this.

First, the rings in the engine displays where the same problem I had with the smaller airbus types. This was caused if "Force ECAM Software Rendering" was unchecked. It is the same with the A330. When it is checked, the engine Displays are fine. If not, the rings are gone. 
I think we can unlink this issue with the NAV-Display. It seems to be another problem.

 

My system is a 1080TI. Resolution 2560 X1080 (native).

The driver is 441.41 (26.11.2019). 

I surly did reboot the system, I did a complete new installation and I still have no range rings. 

Link to post
Share on other sites
3 minutes ago, Ben Cook said:

I have found a solution. If using NVIDIA inspector, do not use "Sparse Grid Supersampling". I switched to 4x Supersampling and I now have range rings.

Thanks for that. That's the reason why I meanwhile hate all those tools, as they tend more and more to conflict with other things.

  • Like 1
Link to post
Share on other sites
14 minutes ago, Ben Cook said:

I have found a solution. If using NVIDIA inspector, do not use "Sparse Grid Supersampling". I switched to 4x Supersampling and I now have range rings.

 

The only thing in my NI is the "Prefer Maximum Performance" tab ... there is no SGSS or 4xSS ... and no range arcs for me.

Link to post
Share on other sites

Ok, its an driver issue.

A fix, till Aerosoft fixed the issue is (with the newest drivers):

  • Open Nvidea Control Panel
  • Go to Manage 3D Settings
  • Open the Tab Program Settings
  • Switch "Antialasing - Transparency" and other tweaks to "Use Global Setting (off)" etc

And voila! Range Rings

 

You brought me on  this with the inspector thing

 

Capture.JPG

Capture.JPG

  • Like 1
  • Thanks 1
Link to post
Share on other sites

Yep, worked for me too

 

2 hours ago, RoyalToto said:

By the way: I suggest you set in the settings mentioned above Sharpen to 0,25 and grain to 0,17. That makes the Cockpit very nice and all instruments are working,.

 

What settings and where :)

Link to post
Share on other sites
vor 8 Stunden , manu689908 sagte:

What settings and where :)

 

If you have the newest NVIDIA Driver
=> Right Mouse Button on your Dashboard
=> Select NVIDIA Control Panel

=> In the left column select Manage 3D settings

=> Then in the main column  select the tab "Program Settings"

=> Now you can open the menu "Select a program to customize" - Select here "Prepar 3D (prepar3d.exe)

 

Now you get a list with "Feature" on the left &  "Setting" on the right. It looks like NVIDIA inserted the NVIDIA-Inspector in the driver software. I was not aware of this. 

And even if Mr. Kok does not like tweaks, it is absolutely worth looking in to it. 

To get the issues fixed with the range rings, you have to switch of "Antialasing Transparency" 
To get a little sharper vision select the first entry "Image Sharpening", set it to on and move the sliders to:

Sharpen: 0.28
Grain: 0,17

Than select "Apply" in the bottom right corner.

 

This solves the range ring problem and gives you a real nice sharp look of the instruments (in all aircraft btw).
Try playing around with the sliders a bit. Its worth trying. ^^

 

Link to post
Share on other sites
5 hours ago, RoyalToto said:

 

If you have the newest NVIDIA Driver
=> Right Mouse Button on your Dashboard
=> Select NVIDIA Control Panel

=> In the left column select Manage 3D settings

=> Then in the main column  select the tab "Program Settings"

=> Now you can open the menu "Select a program to customize" - Select here "Prepar 3D (prepar3d.exe)

 

Now you get a list with "Feature" on the left &  "Setting" on the right. It looks like NVIDIA inserted the NVIDIA-Inspector in the driver software. I was not aware of this. 

And even if Mr. Kok does not like tweaks, it is absolutely worth looking in to it. 

To get the issues fixed with the range rings, you have to switch of "Antialasing Transparency" 
To get a little sharper vision select the first entry "Image Sharpening", set it to on and move the sliders to:

Sharpen: 0.28
Grain: 0,17

Than select "Apply" in the bottom right corner.

 

This solves the range ring problem and gives you a real nice sharp look of the instruments (in all aircraft btw).
Try playing around with the sliders a bit. Its worth trying. ^^

 

 Thank you for that, appreciate it.

Link to post
Share on other sites

I can confirm, disabling sparse grid supersampling restores the range rings and ECAM parameter rings. 

 

However, I'm not going to keep it disabled. Sparse grid supersampling is just about the only way to get very nice graphics and performance on my machine. So I'll wait for a better solution from Aerosoft. None of the other airplanes in the hangar have any issues with sparse grid super sampling, including Aerosoft's A318/319/320/321.

  • Upvote 1
Link to post
Share on other sites

I’m eye candy guy so disabling SGSS makes sim look like garbage . No other addon has issues like that and many do recommend keeping SGSS on go better visibility. Please fix it,  don’t treat this as an issue on the end of users.

  • Upvote 2
Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...