Jump to content

AS330 Incomplete Setup


Recommended Posts

  • Replies 67
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Posts

Had the same issue but as mentioned above, ran the C++ latest download from Microsoft and resolved

Everything works here too!

Great work guys! Together we were able to solve it pretty quickly! Happy flying! 

Posted Images

7 minutes ago, Frank Docter said:

How about you Daniel?

I have just now redownloaded it and it works! Does one then also need to re-install C++? Anyway it's quite interesting how server overloads can cause this, I guess the 330 is in high demand!

 

Kind regards,

 

Daniel Rehling

  • Upvote 1
Link to post
Share on other sites
1 minute ago, CaptainLHKLM said:

I have just now redownloaded it and it works! Does one then also need to re-install C++? Anyway it's quite interesting how server overloads can cause this, I guess the 330 is in high demand!

 

Kind regards,

 

Daniel Rehling

 

No, if its all working for you now, you should be good.

 

It seems as I expect it was because of high server demand the download didnt work properly 

Link to post
Share on other sites

Hi guys,

 

just chimming in to say that I did a completely fresh download and install of the A330 on my Laptop that has never seen the A330 before...no problems with the current files on the server. All showing up in sim as intended.

  • Like 1
Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...