!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
GaryMcCl

IR IN ALIGN X MN not updating

Recommended Posts

I'm having a problem similar to this: 

However, for me, when the ALIGN countdown gets to 0, it often does not change any of the screens (they remain RED).  It mostly does, and that's fine - but I'm wondering if there is another way for it to this as I have to stop and restart P3D at the moment.  In this pic, it is still counting down, and it worked, but not the time I tried it before).

Capture1.thumb.JPG.0a61e4f149225affa307265c0118f3a9.JPG

 

Fantastic aircraft, by the way. If you have  a real one, can I try it for a day? 

Share this post


Link to post
6 hours ago, Mathijs Kok said:

is that in the A330 or an an A320 model?

 

Looking at the flap speeds, it is an A320 model.

Share this post


Link to post

We have never seen that before. The older topic you found was for the Extended version and long overhauled.

You say 'often'. Is there any regularity in the bug being seen?

Share this post


Link to post

nope - all I have to do is end the session and start a new one. Unless there is something something going on I haven't remembered, it's the same.  it doesn't happen very often, btw.

Gaz

Share this post


Link to post

It worked again! Oh well, close the call is best and I'll keep an eye on it.

 

Thanks!

Gary

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...