!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
Weineis Patrick

Worldjetways no jetways replaced

Recommended Posts

Hello to all

 

I have bought few moments ago the Worldjetways and according your describtion, it should replace the standart jetways.

In fact there is no manual for it (only how to activate), and on my standart EDDV it didn't replace the jetway.

 

image.thumb.png.99de132918f198921b50fbbbaf5ab84d.png

as you can see on the picture there is no possibility to connect the jetway.

also in the authority tool, there is no jetway available in a distance of 10km

 

any help will be nice

 

nice regards

Patrick

Share this post


Link to post

the only thing is that sessions is not installed, but this should not needet for the jetways.

Have tried EGLL, EDDE and EDDV without success.

 

download now the sessions to be 100% shure that it is not mandatory.

 

but any other clues?

 

Share this post


Link to post

Hello there. Same thing happened to me. Tried all kind of variations. Tried install seasons as well. 1 Picture example of default airport. Plane not lined up on right marks where it should be. Maybe this is the reason. 2 picture is KSFO from MisterX and just old autogate plugin work. Also I found 2 tabs in plugin menu. is it how it supposed to be? I did delete SAM plugin and custom scenery library. Installed, activated, than droped link from resources/Sam/libs to Custom Scenary folder manually. None of it worked. I hope you guys can fix it soon or give us some more clear instructions of how to make this utility to work properly.

X-Plane Screenshot 2019.12.05 - 22.27.36.41.png

X-Plane Screenshot 2019.12.05 - 22.33.53.99.png

Share this post


Link to post

had now session lib also installed in accordance to your manual, but still no success.

 

also checked if the sam libary is automaticly attached to the scenery_pack.ini file, which is also correct.

for confirmation, I only testet on Standard scenery from Xplane, so it's not a problem due customized scenery.

 

Share this post


Link to post

Hello Patrick,

I have tested here with EDDV (default). SAM V2.0.1 installed as described here:

https://forum.aerosoft.com/index.php?/topic/141662-samv2-scenery-animation-manager-installation/

 

X-Plane 11.40. 

SAM WorldJetways v1.0.0 Licence activated with eMail and Key.

 

It is working fine here.

The jetways are animated.

Tested with the standard B737-800.

Engines off, fuel flow off, parking brake on, Beacon Lights off.

 

If on Windows, may be there are C++ libraries missing.

See here: https://forum.aerosoft.com/index.php?/topic/140594-important-infos-about-windows-c-libraries-and-more/

But I am not sure if c++ libraries are needed by the SAM Plugin....

I have all installed here (Windows 10).

 

See picture.

 

sam2-eddv.jpg

Share this post


Link to post

OK now found the problem. there seems to be a Problem with ZIBO 737 (V3.34) at the moment.

the standart B737 works fine.

sorry for the inconvenience, but according developer list it should normaly work.

 

so for my side problem is solved

 

 

Share this post


Link to post

Hello,

 

I am having problems too.

 

I downloaded the 2.02 plugin. Not the seasons plugin yet, but that is not needed for the jetways.

 

The plugin is activated. I extracted the zip into the main directory.

 

But I cannot click on the door and the jetways do no function.

 

Then I saw the post above, about the Zibo mod. 

 

So I tried the default 737, but also no success.

 

What can be wrong? 

 

Are there any specification for the airplane that have to be activated? Like does the parking brake need to be on? I am hoping that the starting position on my Schiphol (EHAM) airport must be correct enough to move the jetways? Also I bought to day the addon of Schiphol?

 

Any suggestions on what could be wrong?

 

Thank you! 

Share this post


Link to post

In addition, I have noticed that is has something to do with the EHAM airport. Because if I place the Zibo mod plane on JFK, all functions properly.

 

So what can I do to restore this problem?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...