Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content
Sign in to follow this  
Ted Spulick

Startup issue

Recommended Posts

When i started the CRJ Pro for the first time after restart and reinstall. In the cockpit its in cold and dark yolk turned left rudder right engines in the idle position.

Externally lights are off ailerons indicate a right turn and rudder is to the left. i literally cant do anything with it any way to fix this. also im on the current version of P3D HF2

Share this post


Link to post
Share on other sites

All other cases where this happened so far were related to the wrong P3D version. Other possibilities are a missing Visual C++ 2017 x64 runtime and/or a missing DirectX June 2010 resdistributable. This would be quite rare as the first is part of the installer and the second is part of every Windows 10 system.

Can you try to re-install the CRJ as administrator and with anti-virus software switched off, so we can be sure everything is really copied during the installation process?

And also, which folder did you select in the installer?

 

Share this post


Link to post
Share on other sites

Just for your information: Another customer reported the same issue and in his case, only a Windows re-install fixed the problem. I'm not saying that it's the same in your case, but I think you should know what helped another customer.

Share this post


Link to post
Share on other sites
On 12/7/2019 at 8:15 PM, Ted Spulick said:

thanks ill do what i can before i have to pull out the reinstrall

 

 

On 12/5/2019 at 10:29 AM, Hans Hartmann said:

Just for your information: Another customer reported the same issue and in his case, only a Windows re-install fixed the problem. I'm not saying that it's the same in your case, but I think you should know what helped another customer.

 

This addon has the same issue on my Win7 machine.  I tried updating a bunch of redistributables to no avail.  I realize I'm long overdue for a Win10 upgrade, but the "older Windows versions not supported" language on the product page gave me false hope.  I think this add-on is not compatible with Win7.

Share this post


Link to post
Share on other sites

It works with Windows 7. Jeroen Doorman, who made the product video for the CRJ Pro used Windows 7 until just a week ago and there never have been any problems.

 

Unfortunately, the problem you see is most likely caused by something that's broken or corrupted in the operating system. It's impossible for us to find out what exactly that is. All I know is that in all cases known to me, a Windows reinstall fixed the issue. And I really hate having to tell you this. I would much prefer a bug that I can actually fix.

Share this post


Link to post
Share on other sites

i heard from a freind that had a similar issue with another companys aircraft that it was also a registry issue

 

Share this post


Link to post
Share on other sites
On 27.12.2019 at 23:04, Ted Spulick sagte:

i heard from a freind that had a similar issue with another companys aircraft that it was also a registry issue

I don't use the registry anywhere, so that particular reason is highly unlikely. Unloading the gauge DLL (that's what happened if you get black screens and a full left yoke) only occurs if something required can't be loaded (missing dependency)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...