Jump to content

Geneva professional making P3Dv4 wont start


theo330
 Share

Recommended Posts

Hi aerosoft,just bought the above title and installed it normally.

From then my P3D wont start,i always had a CTD everything i did !

When i UNINSTALLED the scenery it works again !

Do you have an answer for this ? ? What to do with my newly bought scenery ?

 

Is there a method to installed the scenery manually and no automatic ?

Link to comment
Share on other sites

I dont get any message,the sim loads scenery build up to 100% then the screen disappears

My version is Prepar3D_v4_4.3.2

OS is WIN10 PRO

 

Now i have UNINSTALLED the scenery and P3D works fine ! ! I dont know if i install it for a second time will fix the problem.

 

I hope this will help

Link to comment
Share on other sites

Vor 1 Stunde, Guenter Zehnel sagte:

Hello,

 

maybe the problem is the P3D version you are using.
In version 4.3 there were some bugs that were fixed in version 4.4.

We recommend to update P3D to the newest version 4.5.

 

best regards.

Thank you for the quick reply. I already asked in the corresponding forum, but do you know if V1.2.4.0 of the Airbus Pro is working with P3D V4.5? Otherwise updating could bring some issues for me.

Link to comment
Share on other sites

  • Aerosoft
vor 12 Stunden , theo330 sagte:

I dont get any message,the sim loads scenery build up to 100% then the screen disappears

My version is Prepar3D_v4_4.3.2

OS is WIN10 PRO

 

Now i have UNINSTALLED the scenery and P3D works fine ! ! I dont know if i install it for a second time will fix the problem.

 

I hope this will help

Theo,

 

we believe it is the case that you are also running version Prepar3D v4.3.29.25520 which is, as Guenter pointed out, completely outdated, by now. We suggest you also update to the latest version Prepar3D v4.5.13.32097 and your issue will be most likely solved.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...