New releases: Geneva professional and OnAir: Airline Manager

Jump to content
Wolf1000

Digitalanzeigen flackern

Recommended Posts

Hallo und guten Abend,

seit FS5 bin ich begeisterter Flusianer und jetzt Rentner, neu im Forum.

 

X- Plane 9 und 10 waren nicht so mein`s, habe ich zwar gekauft aber nach kurzer Zeit wieder deinstalliert.

Vor ca. einem halben Jahr bin ich dann voll auf X-Plane 11 umgeschwenkt, nicht zuletzt deshalb, weil ich meine

Hardware erneuert habe. ( Intel 9900K/ Radeon Vega 64/ 64 GB Ram 32Zoll Monitor 2K 144 Hz )

 

Die Themen des Forums, ( Deutsch ) habe ich durchforstet aber nichts gefunden, mit dem ich mein Problem lösen könnte.

 

Das Problem ist wie folgt: sowohl bei der Standard 737 als auch der Zibo - Mod flackern die digitalen Anzeigen so stark, das die Fliegerei fast gar keinen Spass macht.

Es ist egal ob im Overhead oder im Com. - Bereich oder im MCP jede digitale Zahl flackert.

Der Rest der Grafik erste Sahne ob im Außenbereich oder im Cockpit.

 

Vielleicht kann mir jemand helfen, der auch so ein Problem hatte und eine Lösung gefunden hat.

 

Vorab schon einmal herzlichen Dank

 

 

Share this post


Link to post

Hallo Wolf1000.

 

Willkommen hier im Forum. Da kein User auf deine Frage antwortet, gehe ich davon aus, dass keiner dieses Problem mit der Zibo und der Default 737 hat/hatte. Ich bin "Vielflieger" mit der Zibo und kenne das Problem mit den flackernden digitalen Anzeigen nicht. 

Ich kann es jetzt nicht begründen weshalb wieso, aber ich tippe auf ein Problem mit den Einstellungen deines Monitors.

Meine Monitoreinstellungen: 1920 x 1080 / 60 Hz. Überprüfe dies doch einmal und melde dich wieder.

 

Gruß

Hermann

 

Share this post


Link to post

Hallo @Wolf1000,

 

vielleicht wäre es auch zielführend, wenn du uns mal ein Bild deiner Grafikeinstellungen zur Verfügung stellen könntest.

Vielleicht sind hier die Regler für die Qualität zu niedrig eingestellt, dann könnte es dadurch vielleicht auch Probleme mit dem Flackern geben.

 

Auch von mir ein herzliches Willkommen im Forum und Grüße

Horst

 

 

Share this post


Link to post

b738 - 2019-11-12 16.46.41.aviVielen Dank erst einmal für die schnelle Reaktion und die nette Ansprache.

 

Eb738 - 2019-11-12 16.46.41.avi s ist schon verwunderlich, das egal welche Monitoreinstellung ich wähle, das digitale flackern bleibt.

Um sich ein Bild von der Situation zu machen, habe ich einige Sekunden im Cockpit aufgezeichnet.

 

Viele Grüße Wolfgang

Share this post


Link to post

Hallo Wolfgang,

 

ja, deine Videos zeigen den beschriebenen Effekt. Aber eine Erklärung habe ich dafür nicht. Bei meinem X-Plane funzt alles bestens.

 

Versuche doch noch einmal, die B737-800X_3_37_full.zip runterzuladen und mit 7Zip zu entpacken, dann neu installieren.

Falls du bereits auf die XP11.40r2 upgedatet hast, kannst du das letzte Update B738X_3_38_rc3, sonst das letzte 3_37-Update runterladen und in den Ordner B737-800X reinkopieren. Dabei alle vorhandenen Dateien überschreiben.

Vielleicht war ja ein Download- oder Entpackungsfehler die Ursache für das Flackern. Versuch macht halt klug und kostet nichts.

 

Ich wünsche dir viel Erfolg und Grüße

Horst

Share this post


Link to post

Laut Video sind sie FPS unter 20, könnte es damit zusammen hängen?

Share this post


Link to post

Sehe ich das Richtig, dass du mit laufenden Triebwerken am Gate stehst? Dieses Flackern tritt unter anderem kurzzeitig auf, wenn die Stromversorgung von Groundpower auf APU Generator umgeschaltet wird. Könnte also sein, dass du Probleme bei der Stromversorgung hast.

 

Du könntest aber auch noch bei "Ausfälle bearbeiten" oder im EFB nachsehen. ob Fehler gemeldet werden.

                                                                                          828577925_Screenshot(19).thumb.png.677d6b53ebd578cff245daa8e7c15590.png

 

Gruß

Hermann

Share this post


Link to post

Hallo,

 

danke für die Hinweise,

 

egal ob ich 40 FPS oder mehr habe, es flackert und zwar über die geamte Flugdauer.

Auf Electric Fehler habe ich noch nicht geprüft.

Heute morgen bin ich hergegangen und habe X-Plan von der Festplatte gelöscht;

bin gerade dabei neu aufzuspielen.

Ich hoffe das es dann funktioniert.

 

Gruß

Wolfgang

 

 

Share this post


Link to post

Für mich sieht das so aus, als ob irgend eine Joystick-Taste ein pulsierendes Dauer-Signal abgeben würde. Also: Signal - xx Millisekunden Pause - Signal - xx Millisekunden Pause - Signal - xx Millisekunden Pause - Signal usw. usf. .

 

Je nachdem welcher Joystick verwendet wird, könnte man einmal analysieren, ob Tasten dauerbetätigt sind. Ich kenne das vom Thrustmaster Warthog, oder Saitek X52, dass entsprechende Tools in der Software integriert sind. Ganz profan könnte man einen Texteditor öffnen und mit Glück schon die betreffende Taste ausfindig machen. Sobald aber Tastenkombinationen mit Steuerung- oder ALT, oder auch DirectX-Tasten gesendet werden kommt man nicht weiter.

 

Eine andere Idee, die ich noch hätte, wäre zu prüfen, ob da vielleicht ein GSynch/FreeSync-Monitor mit im X-Plane aktivierten V-Synch in Konflikt steht. Aber das sollte normalerweise auch so klappen und wenn, dann müsste eigentlich das gesamte Bild flackern.

Share this post


Link to post

Hallo bavella,

 

seit vielen Jahren nutze ich den X52. Auf den Gedanken, das der Saitek, Ursache des Problems sein

könnte bin ich auch schon gekommen, zumal beim Schubhebeltest die Grafik für einen kuzen Moment

verrückt spielt.

Also hergegangen den USB Stecker für den X52 vom Rechner genommen.

Das flackern blieb.

FreeSync an oder aus, hat keinen Einfluß.

 

Sollte nach der Neuinstallation das Flackern bleiben, würde ich mich noch einmal melden, mit der Bitte

das Sie mir noch einmal erklären wie ich die Taste, mit einem Texteditor, aufindig machen kann.

Danke vorab

 

Gruß Wolfgang

 

Share this post


Link to post

Hallo Wolfgang!

 

Wenn du einen X52 hast, kannst Du aus der Programmiersoftware checken, ob "Ghostkeys" gesendet werden. Ich hatte früher einen X52Pro und kenne nur noch die ursprüngliche SST-Stoftware. Danach kam glaube ich eine Software von Madcatz und aktuell sollte sie glaube ich von Logitech sein. Soweit ich weiß, sind die beiden neueren aber sehr ähnlich zur ursprünglichen SST. Prinzipiell konnte man über die "Windows-Steuerleiste" (so hieß das meiner Erinnerung nach) nachschauen, ob überhaupt Knöpfe gedrückt werden, das entspricht dann DirectX-Buttons. Innerhalb der Programmiersoftware konnte man checken, ob die programmierten Key-Combos wie geplant gesendet werden. Es wird in einem Testfenster also auch angezeigt, ob z.B. die Strg-Taste in Verbindung mit einer anderen Taste gesendet wird. Einen normalen Texteditor zu benutzen, ist häufig nicht zielführend, da dieser ja wirklich nur druckbare Zeichen aufnimmt. Beispielsweise würde man Shift-g als "großes G" angezeigt bekommen, Strg-g oder gar ALT-Strg-G aber bereits nicht mehr. Weil ich vorhin noch nicht wusste, welchen Joystick du benutzt, hatte ich den Texteditor als Notbehelf vorgeschlagen. Wie gesagt - man kann ja auch mal Glück haben!

 

Womöglich hat ja auch die Tastatur, oder die Maus einen "wackeligen"? Dass sollte man dann ebenfalls mit der Testfunktion der Programmiersoftware sehen. Zumindest bei meinem Thrustmaster Warthog ist das so, ich denke beim Saitek ebenfalls!

 

Leider (oder zum Glück 😉 ) habe ich meinen X52Pro, wie gesagt, gegen ein HOTAS Warthog ausgewechselt. Daher kann ich keine aktuellen Screenshots von mir beisteuern. Daher habe ich für die Steuerleiste und die Testfunktion innerhalb der Software (der Mauszeiger zeigt drauf) Bilder aus dem Netz heraus gesucht.

 

Viele Grüße und viel Erfolg,

Jörg

_Tempi1.JPG

_Tempi2.JPG

Share this post


Link to post

Da man um FlyWithLua früher oder später kaum herum kommt,

kannst du auch diese Macros versuchen:

 

fwl.JPG.d6f534e009005741362ccbb0a14639e8.JPG

Share this post


Link to post

Moin, Moin

 

nachdem ich X-Plane 11 neu aufgesetzt habe, ich habe es befürchtet, blieb das Flackern.

Also habe ich als erstes den X52 kompl. gelöscht, d. h. alle Treiber und Config. Software als auch den USB Anschluß.

Das Flackern blieb.

Ich habe noch keine zusätzlichen Tools ect. installiert. Was mich verwundert, ist, das

bei 747 sämtliche digitalen Anzeigen flackerfrei dargestellt werden!!!????

 

Ich werde jetzt erst einmal meine Grafikkartentreiber und  Software mit unterschiedlichen Einstellungen testen.

Bis dahin

Gruß Wolfgang

 

 

 

Share this post


Link to post

Hallo Wolfgang.

Ich beschäftige mich ja nun schon längere Zeit mit der Zibo, und hatte als Beginner auch so meine Erlebnisse mit dem Flieger. Aus eigener Erfahrung und Berichten in den entsprechenden Foren muss ich feststellen, dass die allermeisten Probleme durch fehlerhaften Download oder fehlerhafte Installation entstehen. Das kannst du auch hier im Forum erkennen!

 

Ich würde an deiner Stelle die Zibo löschen. Da du ja auch mit der Default 737 das selbe Problem hast, würde ich auch diese aus X-Plane entfernen. Du kannst diese ja irgendwo "Zwischenlagern". Dann den XPlane Installer aktivieren, dann bekommst du auch eine frische Default 737. Teste jetzt, ob die neue Default 737 immer noch das Problem mit den flackernden Lichtern hat. Wenn nein, was ich für dich hoffe, würde ich jetzt die aktuelle Zibo neu downloaden und im XPlane Flugzeugordner in einem neuen von dir erstellten Ordner (z.B: meine Flugzeuge) installieren.

 

Das wäre mein Vorschlag. Ich habe gestern Abend lange Zeit im WWW gesucht, aber das von dir beschriebene Problem hatte bis jetzt keiner, oder zumindest nicht veröffentlicht.

 

Gruß

Hermann 

Share this post


Link to post

Hallo Hermann,

 

danke das Du Dir auch Gedanken über dieses Problem machst.

 

Ich werde wohl noch einmal Tabula Rasa  machen, d. h. X-plane 11

komplett löschen, incl. aller Einträge in der Registry.

Möglicherweise ist hier ein Registry Eintrag, Ursache des Problems.

 

Jetzt  zu Deinen Vorschlag.

Ich habe die Zibo kompl. neu heruntergeladen, incl. aller Upgrades.

Dann wie beschrieben in X-Plane eingebunden.

Das Flackern blieb.

Vor einigen Stunden habe ich die unterschiedlichsten Grafikkarten-Einstellung

getest, auch hier ohne Erfolg.

 

Ich halte Euch auf den laufenden.

Viele Grüße

Wolfgang

 

 

 

Share this post


Link to post

Der X-Plane verewigt sich nicht in der Registry. Die Suche kannst du dir sparen.

Share this post


Link to post

Vielleicht in der Liste der zuletzt gestarteten Programme oder ähnliches?

 

Ich würde in der Registry nichts löschen.

Viele "Windows Fehler" sind Fehler die durch "Bereinigen" der Registry gemacht wurden.

 

Share this post


Link to post

Seit 3 Tagen bin ich jetzt auf der Suche nach einer Lösung

des FLACKER - Problems.

 

Stand heute Abend: Es hat sich nichts geändert!!

Ich habe die Registryeinträge zu X-plane gelöscht, habe X-Plane jetzt zum wiederholten Mal

gelöscht und wieder neu eingerichtet.

 

Ich habe diverse Programme, die X-Plane 11 beinflussen könnte, deinstalliert und

nachdem ich  XP 11getestet habe, wieder installiert.

 

Ich habe verschiedene Einstellungen meiner Grafikkarte getestet; die neuesten Grafiktreiber

installiert.

 

Nichts hat zur Lösung beigetragen.

 

Zu guter letzt bleibt festzuhalten, das entweder meine Grafikkarte einen Bug hat, oder irgendeine

Einstellung meiner Programme ( Fotobearbeitung )  die 737, sowohl die Standard als auch die ZIBO

zum flackern animiert.

 

Im Dezember werde ich von Flight Factor die 757 V2 kaufen und hoffen, das die genauso fehlerfrei,

wie die Standard 747 von X-Plane 11, funktioniert.

 

Grüße Wolfgang

 

 

Share this post


Link to post

Hallo Wolfgang.

Wie verhält sich denn dein XPlane, wenn du ohne installierte Zibo fliegst? Sind denn die Default Flugzeuge in Ordnung? Flieg doch mal mit Cessna 172 mit Glascockpit (Garmin1000), oder der Cirrus SF50 und berichte was dann passiert. 

 

Gruß

Hermann

Share this post


Link to post

Hallo Hermann

 

Alle anderen Flugzeuge sind fehlerfrei, vor allen Dingen die Standard 747, die ja auch sehr viele digitale

Anzeigen hat, als auch alle anderen Flieger.

Dabei ist es egal, ob die Zibo installiert ist oder nicht.

zu Beginn habe ich einmal eine  kurze Sequenz der 737  ZIBO aufgenommen.

Also ich gebe mich geschlagen 😞

 

Gruß Wolfgang

Share this post


Link to post

Du hast die Zibo auch separat installiert, nicht über die Default 737 installiert? Das kam auch schon vor!

Share this post


Link to post

Die neue Zibo habe ich separat installiert und nicht auf die Standard 737.

Share this post


Link to post

Okay, für Latein hier im Forum sind andere zuständig, aber dennoch, ich bin mit meinem Latein am Ende! 

 

Ich habe heute die neueste Version 3.38 installiert. Was soll ich Sagen, läuft wunderbar. Das hilft dir jetzt nicht weiter, aber ich wünsche dir dass dein Problem doch noch gelöst werden kann und auch du in den Genuss dieses Super Flugzeuges kommst!

 

Gruß

Hermann

Share this post


Link to post

Hallo Wolfgang,

 

das Thema scheint aber nicht ganz neu zu sein. Was mir aufgefallen ist a. aus eigener Erfahrung und b. aus Beiträgen in Englischen Foren betrifft dieses Screen Flickering  nur Nutzer mit AMD Karten. Ich hatte das Problem damals auch deshalb bin ich wieder auf Nvidia umgestiegen (Keine Grafikkarten Werbung) es wäre bestimmt auch mit einer Radeon gegangen, allerdings war mir bei meinem Problem die Fummelei im Treiber zu umständlich.

 

 

Leider ist dort auch nicht viel zu Erfahren ob und wie das Problem gelöst wurde. 

Aber evtl könnten alle die an einer Lösung hier Mitarbeiten ja noch etwas in den Englischen Foren finden.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...