Jump to content

No beacon lights as well


Recommended Posts

I’ve read other posts and have noted that beacon lights may not work sometimes.

I have that issue also and happened when I installed the JetStar liveries from Rordon Gamsey.

Restarted the FSX but issue still there. I’ve the Airbus bundle for FSX.

Any advise on this?

Kind regards,

Fred

 

Link to comment
Share on other sites

14 hours ago, Fred Fleuren said:

I’ve read other posts and have noted that beacon lights may not work sometimes.

I have that issue also and happened when I installed the JetStar liveries from Rordon Gamsey.

Restarted the FSX but issue still there. I’ve the Airbus bundle for FSX.

Any advise on this?

Kind regards,

Fred

 

 

Do the Beacon Lights work in any of the liveries, especially the default liveries?

 

 

Link to comment
Share on other sites

On 11/1/2019 at 4:20 AM, DaveCT2003 said:

 

Do the Beacon Lights work in any of the liveries, especially the default liveries?

 

 

Hi Dave,

I loaded the default liveries and the beacon lights did not work first time but when I reloaded the second time, they did.

With the installed liveries, no go. the Beacon lights do not work even when restarting and reloading.

I'm at a loss here.

Link to comment
Share on other sites

8 hours ago, Fred Fleuren said:

Hi Dave,

I loaded the default liveries and the beacon lights did not work first time but when I reloaded the second time, they did.

With the installed liveries, no go. the Beacon lights do not work even when restarting and reloading.

I'm at a loss here.

 

I'm wrapped ip today, but I'll look into this tomorrow.

 

Where is the Airbus installed to?

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...