Jump to content

Takeoff/LNAV Probleme


Recommended Posts

Hi Aerosoft,

 

ich habe seit dem 1.2.5.1 Patch das Problem, das das Flugzeug nicht mehr registriert, das ich einen Takeoff durchführe. So habe ich bis zur Landung die T/O Page im FMC aktiv und kann demnach auch keinen LNAV Pfad mehr folgen.
Bedeutet für mich aktuell, ich muss aktuell die Route per Heading abfliegen und bei jedem Wegpunkt nachjustieren.
 

 

 

 

asv4probs.jpg

Link to post
Share on other sites

What I see on the ND is that you have long passed the inbound waypoint. The one you're aiming to fly to is behind your aircraft.

That's why I suggest to insert a direct to the next waypoint and then see what it does.

Link to post
Share on other sites
vor 11 Minuten, Emanuel Hagen sagte:

What I see on the ND is that you have long passed the inbound waypoint. The one you're aiming to fly to is behind your aircraft.

That's why I suggest to insert a direct to the next waypoint and then see what it does.

 

As I sayed, you see the direct point in the ND but the A/C stay on the last heading.

WIe schon gesagt, du siehst den direct point im ND aber das Flugzeug bleibt auf dem aktuellen heading

Link to post
Share on other sites
  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...