Please put your post in the correct forum.
Today we had to move over 150 posts manually.  We do feel the forum structure is logical and the section names are clear. As redirecting posts pollute the forum a lot we will not add them anymore. So if you are unable to find your post, look for it in the most logical forum section.

Jump to content
titan2002

Takeoff/LNAV Probleme

Recommended Posts

Hi Aerosoft,

 

ich habe seit dem 1.2.5.1 Patch das Problem, das das Flugzeug nicht mehr registriert, das ich einen Takeoff durchführe. So habe ich bis zur Landung die T/O Page im FMC aktiv und kann demnach auch keinen LNAV Pfad mehr folgen.
Bedeutet für mich aktuell, ich muss aktuell die Route per Heading abfliegen und bei jedem Wegpunkt nachjustieren.
 

 

 

 

asv4probs.jpg

Share this post


Link to post

you see the direct on the ND but the A/C dont follow them

Share this post


Link to post

What I see on the ND is that you have long passed the inbound waypoint. The one you're aiming to fly to is behind your aircraft.

That's why I suggest to insert a direct to the next waypoint and then see what it does.

Share this post


Link to post
vor 11 Minuten, Emanuel Hagen sagte:

What I see on the ND is that you have long passed the inbound waypoint. The one you're aiming to fly to is behind your aircraft.

That's why I suggest to insert a direct to the next waypoint and then see what it does.

 

As I sayed, you see the direct point in the ND but the A/C stay on the last heading.

WIe schon gesagt, du siehst den direct point im ND aber das Flugzeug bleibt auf dem aktuellen heading

Share this post


Link to post

Das sieht für mich nach dem bekannten Problem mit der Inkompatibilität von 1.2.5.1 und P3D v4.4 aus. Welche P3D Version verwendest du denn?

Share this post


Link to post

Ich wollte nicht auf 4.5 updaten, 4.4 läuft aktuell perfekt (bis auf das Problem mit eurem Flugzeug). Welche version ist die letzte gut funktionierende mit v4.4?

Share this post


Link to post

Sorry, aber der Airbus benötigt immer die aktuelleste version von P3D, da er auf den aktuellsten SDKs aufsetzt. Und es gibt definitiv keinen Grund nicht 4.5 zu verwenden.

Share this post


Link to post

Ich hatte dasselbe Problem und folgte dem Rat, die P3D Version auf 4.5 anzuheben.

Resultat: Fehler weg!

Danke!

 

Das ist auch die Lösung für das folgende Topic:

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...