Jump to content

Really weird bug/glitch in Mega Airport Oslo


Vicloco

Recommended Posts

Hello. I have had this problem for a long time, i just havent really bothered to fix it. Now that im starting to fly again, i really would want to fix it, because its kinda annoying

So in Oslo Gardemoen (Mega Airport Oslo) there is a really weird box in the sky, that moves and changes form when i move the camera. Apart from that, objects in the airport also move and change form when i move my camera. I have tried uninstalling and installing again various times, without luck. I have recorded a video because explaining the bug is kinda difficult.

Thanks.

Link to comment
Share on other sites

  • Deputy Sheriffs

Not a problem of the scenery, otherwise there wold have been tons of reports. For sure some other software is interfering here. Another addon, wrong order in the scenery library, some tools etc.

What else do you have installed? Post a screenshot of your scenery library showing us where ENGM sits.

 

 

This repeating pattern seems to be part of a dialogbox of a tool running in the background:

2019-10-21_09h11_00.png

 

Link to comment
Share on other sites

  • 2 weeks later...

Hello. Im sorry for replying this late. I havent had time to spend on the sim (sounds like a typical excuse but it actually is. But yeah here is 1 of my dll.xml files. The other one in my P3D folder, i couldnt find it. Im sending it as a screenshot but tell me if you need the actual file (i have never done this so im kinda confused)652314732_xml1.PNG.2196f961286d0a183c324a4724a85366.PNG

Link to comment
Share on other sites

2 hours ago, Vicloco said:

Hello. Im sorry for replying this late. I havent had time to spend on the sim (sounds like a typical excuse but it actually is. But yeah here is 1 of my dll.xml files. The other one in my P3D folder, i couldnt find it. Im sending it as a screenshot but tell me if you need the actual file (i have never done this so im kinda confused)652314732_xml1.PNG.2196f961286d0a183c324a4724a85366.PNG

 

The other file is what Otto needs to see. It's not located in your P3D folder. It's in ProgramData folder. If its not there then you likely have HUGE problems with your P3D installation.

 

 

 

 

 

Link to comment
Share on other sites

Yes, it happen on every aircraft.

And sorry mopperle, i decided to completely uninstall the simulator because its getting really full of bugs. This is not the only bug i had on my simlator, so i think the best idea is to reinstall everything.

I will tell you guys if i still have the problem.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...