Jump to content

New Lukla Extreme scenery loading


tyacono
 Share

Recommended Posts

5 hours ago, tyacono said:

I tried a couple of flight from Kathmandu and I get a long pause approaching scenery area and it crashes to desktop. P3D version 4.5.  My settings are per manual. Trees are very close to runway as well. 

 

Which runway do you refer to?

A long pause before CTD is a likely indicator for a corrupted file for HDD problems. I would suggest uninstalling, re-downloading and installing it on another HDD again (if available) to see if it works then. It obviously has a hickup trying to load something it can't.

 

Bests,

Sascha

Link to comment
Share on other sites

1 hour ago, flykorni said:

Same problem here! Very long loading times in Lukla, once it has finished it constantly pauses for loading. Though no CTDs yet.

 

And again: We also need more information on the actual settings used. Particularly millions of autogen trees will have a heavy toll on performance if not set carefully. See settings chapter in the manual.

 

Bests,

Sascha

Link to comment
Share on other sites

I downloaded and reinstalled. I have an SSD drive . I took off from Lukla, returned and turned around and it got stuck and crashed again. The trees I'm referring to are on the approach runway.  I Turned down the autogen trees to medium as well. Mathjis. I got no appcrash in event viewer.

Link to comment
Share on other sites

6 hours ago, tyacono said:

The trees I'm referring to are on the approach runway. 

A screenshot would be helpfull. And IMHO this is a clear sign that another addon is interfering here. Also please post a screenshot of your scenery library that shows what sits above Lukla. Do you have any addon that places/replaces default trees?

Link to comment
Share on other sites

  • Deputy Sheriffs
3 hours ago, newmanix said:

Agreed on the trees blocking the runway @ Lukla. Also I got a CTD on approach to Syangboche. The sim settings are as recommended in the manual. No errors in event viewer pertaining to CTD. 

In that case, please provide the same information requested of tyacono. That will help to find a solution for the two of you and potentially others if it's a bug in the software.

Link to comment
Share on other sites

6 hours ago, Herman said:

In that case, please provide the same information requested of tyacono. That will help to find a solution for the two of you and potentially others if it's a bug in the software.

 

Indeed. And a screenshot would be very helpful. We've heard two times "tree blocking the runway" now but need a screenshot of the problem to further identify the problem.

Did you uninstall the old version of Lukla before installing (if you had it)? If that's not the problem, please provide a copy of the following files:

 

C:\ProgramData\Lockheed Martin\Prepar3D v4\scenery.cfg

C:\ProgramData\Lockheed Martin\Prepar3D v4\add-ons.cfg

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...