We like to know how you feel about the forums and the way we handle them, so if you a few seconds please answer the four questions posted here: 
https://forum.aerosoft.com/index.php?/topic/147548-how-are-we-doing-with-support-on-the-forum-do-read-the-text-below-the-poll/. But please, please, read the text below the poll. If you think we do bad we want to know why.

 

Jump to content
Eduard Gasull

Missing Vc textures. Overhead panel Red. Flickering vc. Please read what i´ve tried to fix it

Recommended Posts

Hi after a fresh from zero-install Windows 10. With all the drivers updated. And Prepar 3D V4 working very great.

I just have problems with aerosoft Airbus.

In default liveries. I´m missing overhead textures. or is like red

the cockpit is flickering all the time when I move the view.

with third liveries, I'm missing a lot of more textures. ( any of them and they are made for the pro bus)

 

What if done.

 

Install Airbus with admin rights.

turn off antivirus.

refresh and erase shaders (don't have any PTA of those or similar)

Restart computer just after install.

check that p3d.exe does not have the optimize resolution option. 

 

example of problem

 

2019-9-18_0-2-26-670.thumb.jpg.69f83d778fc953c8376de05ad66d71bf.jpg

Share this post


Link to post

Also notice there what looks like a glitch with the runway too ... just loaded up mine at the default Airport and dont see this issue , could it be a bad install of the airbus or P3D? someone reported the same issue ref the textures a few days ago .

 

 

Share this post


Link to post
4 minutes ago, keenrw said:

Also notice there what looks like a glitch with the runway too ... just loaded up mine at the default Airport and dont see this issue , could it be a bad install of the airbus or P3D? someone reported the same issue ref the textures a few days ago .

 

 

prepar 3d works

well  i have clean install or reinstall airbus twice. AV OFF UAC OFF with administration rights with begs and prays but nothing haha.

it looks like a complete texture mismatch. see how i see the terrain radar. no definition at all. also i have  a very random colors.

 

2019-9-18_1-18-40-805.thumb.jpg.f24d9d6ddcfce72cdf85f878bb9739d8.jpg

 

Share this post


Link to post

Which version of the bus do you have installed?

Share this post


Link to post

I can not recreate your issue, here some pictures with ver 1.2.5.1 (customer build, not our internal build):

2019-9-18_11-30-31-396 - Kopie.jpg

 

2019-9-18_11-30-42-508 - Kopie.jpg

2019-9-18_11-30-49-408 - Kopie.jpg

 

I also noticed that in your screesnhots above the cpolours are extremly bright (overexposed). So definitiely not a problem of the bus bt of some settings in your environment. Below my lighting settings in P3D:
2019-09-18_11h28_46.png

 

Share this post


Link to post
1 hour ago, mopperle said:

I can not recreate your issue, here some pictures with ver 1.2.5.1 (customer build, not our internal build):

2019-9-18_11-30-31-396 - Kopie.jpg

 

2019-9-18_11-30-42-508 - Kopie.jpg

2019-9-18_11-30-49-408 - Kopie.jpg

 

I also noticed that in your screesnhots above the cpolours are extremly bright (overexposed). So definitiely not a problem of the bus bt of some settings in your environment. Below my lighting settings in P3D:
2019-09-18_11h28_46.png

 

So reinstall P3D an graphic driver?

Share this post


Link to post

1. check your settings in P3D, (apply the same lighting settings as mine)

2. remove any kind of tweak you have applied elsewhere

3. check whether you have any kind of addon installed that might change the look&feel of P3D (not limited to shader tools!), like Orbx in a wrong scenery order (thinking about your first screenshot with the broken rwy textures.)

If this doesnt help, reinstall the graphic driver.

If that doesnt help make a fresh install of P3D and before installing any addon, check that p3D is working correctly

If that doenst help, go and get a new PC :)

 

And as this all is clearly not a issue of/caused by our bus, I'll close this topic. If you like, you can open a new topic in the General Section.

 

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...