Jump to content

Shift 1 - 7 in P3D dont work anymore


wivsteve
 Share

Recommended Posts

Hi.

I am running latest version 1.25 with P3D 4.5 but am currently unable to access the MCDU3 as click spots don't seem to work. also the red x in the top right corner has disappeared.

If I mouse the click spot the options MCDU appears ticked in the instrument panel list but is not displayed. I have been using the bus for a while with no problems until now.  I have done a complete

remove and reinstall with reboot and removal of shaders to no effect.  The only thing that has changed is that I have recently installed a rift s HMD which is working fine and updated to the latest version

of GSX which also seemed to work.

 

Any suggestions how to solve this or at least trouble shoot would be appreciated

Link to comment
Share on other sites

  • Deputy Sheriffs

It may be that the Rift software has changed your viewpoint in a manner that affects some or all of your cluck spits. I don't have Rift or any other VR, so I'm not able to be more specific with a fix, but you might Google something like "Rift affect clickspot" or maybe just ""Rift clickspot".

 

Clickspots in ESP based software can be tempermental when viewspots are modified. I don't know what if any changes to various P3D cfg files the Rift software may have made, but.if the software did make changes then they may persist even if the Rift software is removed. I just don't know. But you might try unistalling to see if things change for you.

 

I hope this is helpful to you.

 

Best wishes.

  • Like 1
Link to comment
Share on other sites

Hi 

 

Thanks for responses.

 

I have a bigger problem as I now see that pop up panels don't work for any of my aircraft (PMDG, MJC, Aerosoft, A2A) or for any p3d standard planes.

Shift 1 - 7 does not work. If I look at instrument panel listing the ones I select are ticked but not displayed.

 

I had a big windows update at the weekend now on 1903 build 18362.356 and Nvidia update to 436.30 maybe this is problem.

 

Am I missing something obvious???

 

I will raise a ticket with LM as it seems to be a P3D problem

Link to comment
Share on other sites

  • Deputy Sheriffs

I also have the latest Windows and Nvidia Update and do not see such a problem. If the suggestions Dave made do not help, you might also check your key assignments in P3D. Maybe another software changed them or something took over your keyboard. I recently made the error to activate a speciaö function on my keyboard which completely changed the function keys.

 

Anyway, as the problem is not related to the Airbus, I change the topic title and move the topic to the general section, so that we can keep it open for the moment.

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...