Jump to content

Schwebende Objekte bei LOWI von Orbx


Halloeddi

Recommended Posts

Passiert das auch, wenn du ein anderes Flugzeug verwendest? Dein Heli verursacht eine Fehlermeldung in der Log (die dir eigentlich auch am Start angezeigt werden sollte), möglicherweise führt das zu weiteren Problemen oder gar Ladeabbrüchen. 

 

Da deine Scenery-Packs.ini dahingehend vernünftig aussieht würde ich, falls das auch mit anderen Flugzeugen so aussieht, die ganze Szenerie nochmal neu herunterladen, da dürfte irgendwas am Mesh defekt sein oder da wurde irgendwo ein Flatten erzeugt, welches nicht dahin gehört. Normal ist das jedenfalls nicht, dass die Klippen da enstehen... 

Link to comment
Share on other sites

Das bedeutet, dass der Flughafen eine Einstellung gesetzt hat, die versucht das Mesh flach zu ziehen, was dann besonders in bergigen Regionen zu diesen unschönen Steilklippen führt. Die Frage ist nur, wo dieses Flatten herkommt, theoretisch kann es nur aus der LOWI-Szenerie stammen (gemäß deiner Scenery_Packs.ini) und dann wäre das schon ein grober Schnitzer seitens der Entwickler - aber das erscheint mir unwahrscheinlich, da der Flughafen bei anderen Nutzern nicht so aussieht. 

 

Schau mal mit einem Texteditor, ob in der Datei 

 

Orbx_A_LOWI_Innsbruck/Earth nav data/apt.dat

 

ein Eintrag 'flatten 1' vorhanden ist. Falls ja stelle den auf 'flatten 0' um und versuche es nochmals. Falls der Eintrag schon auf 0 steht oder gar nicht vorhanden ist, sollte die Szenerie hier nicht das Problem sein, schau dann zur Not ob die anderen LOWI-Ebenen eine apt.dat haben und dort irgendwo 'flatten 1' gesetzt ist. 

 

 

Link to comment
Share on other sites

Hallo,

habe eine flatten 1 Eintrag in

E:\X-Plane 11\Custom Scenery\Orbx_A_LOWI_LOJT\Earth nav data

 1100 Generated by WorldEditor 2.0.0r1

 17      0 0 0 LOJT Hat Tux

1302 flatten 1

102 H1  47.13344360  011.70380918   1.17 1.00 1.00 15 0 0 0.00 0

1300  47.13344360  011.70380918   2.80 gate helos Hat Tux

1301 D none

99

gefunden und auf 0 gesetzt.

Hat aber leider nichts geändert.

Ich lade mir jetzt eine zweite Kopie von X-Plane 11 herunter und ändere da nichts, kopiere nur LOWI rein.

Mal schauen ob es da geht. 

Ich melde mich dann nochmal

Aber Danke erstmal

Gruß

Eddi

 

 

Link to comment
Share on other sites

  • Administrator

Hallo,

 

laut Log.txt ist aber global im X-Plane 11 Menü Einstellungen Allgemein, Runway flattened eingeschaltet.

Also "Landebahnen passen sich den Geländekonturen an" ist ausgeschaltet (= 0).

Zeile in der Log.txt:

0:00:06.021 I/REN: Setting |runways follow terrain contours read from prefs as 0.

Da sollte eine 1 stehen.

 

Das sollte mal eingschaltet werden. Und dann nochmal testen. Mit einer sauberen OrbX Installation ohne Änderungen.

Menü - Einstellungen - Allgemein - Landebahnen passen sich den Geländekonturen an.

Dort sollte ein Haken gesetzt sein.

So dass in der Log.txt dann steht: ..... I/REN: Setting |runways follow terrain contours read from prefs as 1.

 

Ich kann mir kaum vorstellen, dass OrbX so einen Fehler macht.

 

Gruß heinz

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...