Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Romano Lara

NAV LIGHTS switch from cold and dark

Recommended Posts

I initially thought it was a mouse scroll wheel issue, but even with left clicks, it takes a few clicks before the NAV & LOGO lights turn to 1 from a cold & dark state.

 

How to re-create:

1. Start from a cold & dark state

2. Turn on NAV LIGHTS (you will see the issue....or not :D)

Share this post


Link to post

I'm using the A320 CFM. No, not using the checklist or co-pilot.

 

When the loaded state is cold and dark.

 

Turning on NAV lights from off position to on...it flickers for a few times, before it moves to #1. (Imagine as if your mouse scroll wheel is broken, but it's actually not :D

Share this post


Link to post

I just tried it and I did see nothing out of the ordinary.  I can switch between OFF, 1 and 2 without issues using right and left mouse clicks and mouse wheel.  Of course it is not a correct procedure as the electrical bus the lights are on is not powered up. 

 

Something on your system forces an incorrect state, I would not know what that could be. Can you confirm you are 1.2.5?

Share this post


Link to post

I'm using 1.2.5.0.

 

Please checkout the video below. Notice the twitching on the switch. I thought it was a mouse wheel issue, but even when I use the left click, it still behaves like that the first time you touch the NAV lights switch from a cold and dark state.

 

 

Second instance

 

 

Share this post


Link to post

Thanks, unfortunately that just shows the issue (which we did not doubt), we still have no idea why this happens on your systems.

Let me be clear, this is not an issue that stops you from flying right?

 

Share this post


Link to post

Friends,

 

I just spent 30 minutes trying to reproduce this issue (which as the Boss said, we don't doubt you guys one single bit, even before you were kind enough to provide videos).

My testing included switching from other startup states to Cold and Dark as default and starting P3D and then loading the aircraft straight into Cold and Dark.

 

Unfortunately, I was not able to duplicate what is shown in the video above, nor did I have problems with any of the other switches.

 

FORTUNATELY... I know of a few things which MIGHT cause this, but first I would like to get some additional help from you guys which will set us up for some  deductive reasoning in our troubleshooting this.

 

FIVE QUESTIONS TO HELP US FIGURE THIS OUT:

 

1. Please re-check that P3D is running "As Administrator".  Some Windows updates will change the compatibility settings and remove "Run As Administrator" from various programs.

 

2. Does this happen with any of the other CFM or IAE aircraft (A318/A319/A321)?  It's important to test this and let us know please.

 

3. Something else that is important to test is if this ever occurs in the other Airbus Pro load states. This is also very important, so please test and let us know.

 

4. Please test and let us know if this problem occurs with any of the other switches.

 

5. ONLY after looking at the above, please try setting the default Airbus Pro load state to Turn Around, close P3D, restart P3D, load the Airbus (which will now be in the Turn Around State), test to see if the problem occurs, without leaving the aircraft load the Cold and Dark state and see if the problem remains.

 

 

Possible causes:

 

1. Lockheed Martin made some significant changes to how switches work back with either version 4.3 or 4.4 (sorry, I don't remember which one), but it caused some issues with another aircraft that I helped with, but only because of how we had programmed the switches with that other aircraft.  The Aerosoft Airbus was not affected by this change, however if someone had only updated their P3D Client and not the Scenery and Content components then it's possible they could have some switch related issues.  Why does this only affect the Nav Light switch?  I don't have an answer to that, but if you've updates only the Client component, please try updating the Content and Scenery components of P3Dv4 and see if that makes a difference.

 

2.  If you installed the Airbus and did not first disable your computer security and/or didn't run the installer "As Administrator", then you'll need to remove the Airbus Pro software and reinstall.

 

3. When updating to version 1.2.5.0. you must first uninstall the previous version, and this includes checking and removing any Airbus Pro folders remaining after the uninstall.  The default location for folders that you should check are:

 

              Documents\Aerosoft\Aerosoft A318-A319 Professional folder

              Documents\Aerosoft\Aerosoft A320-A321 Professional folder

              Documents\Aerosoft\General folder

 

* Remember to always reboot after uninstalling the Airbus Pro and after reinstalling the Airbus Pro.

 

4.  Some other software is interfering with this switch.

 

            a. If you're using EZDoc, then it's possible this could cause this.  Try disabling EZDoc and see if that makes a difference.

 

            b. Another possibility is FS2Crew.  Try disabling this and see if this corrects the issue.

 

            c.  A running LUA script, SPAD NEXT, or FSUIPC setting (especially an FSUIPC Macro) could also affect this, though less likely this is the cause it's not outside the

                 realm of possibility.

 

5.  Frame rates less than 15fps could cause this, which may happen if you've just loaded into a payware airport.

 

6.  Attempting to operate the switch prior to the Aircraft State fully loading (stabilizing) it's possible this could cause this.  Depending on a number of variables, it could take 20 to 30 seconds for a new aircraft state to fully load / stabilize.

 

 

 

Looking forward to hearing back from you!

 

 

 

Share this post


Link to post
6 hours ago, Mathijs Kok said:

Thanks, unfortunately that just shows the issue (which we did not doubt), we still have no idea why this happens on your systems.

Let me be clear, this is not an issue that stops you from flying right?

 

 

Not at all, I just thought I'd point out what appears to be a minor issue.

 

I don't have EZDok or any anti virus installed aside from the Windows Defender. I also remove the entire Aerosoft folder from the My Documents folder when I updated to 1.2.5.0.

 

I will give @DaveCT2003's suggestion a try to change the load state to turn around. I used that state before and never seem to encounter any issues with the switch when using a state other than cold and dark.

  • Like 1

Share this post


Link to post

I asked all our staff to test this (as it is so simple), we are unable to recreate this on any of our systems. I am stumped by why it could happen.

Share this post


Link to post

I just wanted to add that I, too, am having this issue. I thought it was just me having a hard time locating the click-spot (I'm usually looking from the PF seat, not directly on). I have only tried from C & D. P3D was updated completely (client, content, scenery and HF1) and clean install of A3xx v1.2.5.0 (deleted folders as mentioned in Dave's post). I have only used CFM engines and it is only that switch which gives me problems. Running as Admin and using BitDefender (Windows Security disabled). Using GSX and EZCA. I haven't flown the Airbus in a while but can do some more testing.

 

Randy

Share this post


Link to post

I have tried the A320 CFM and A321 IAE and both exhibit the issue. I have noticed that if you toggle several switches (Strobe, Beacon, Wing) beforehand, the problem does not show. Also, switching to C & D after loading in a running state (which has the Nav & Logo already in position 2) and all is well.

 

Randy

 

It appears to have been mentioned before:

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...