Jump to content

Lightning P3DV4.5 State of Play


flapper1
 Share

Recommended Posts

  • Deputy Sheriffs

The system requirements on the product page in the shop give the answer to your question:

 

image.png

 

Source: https://www.aerosoft.com/en/flight-simulation/flight-simulator-x-steam/aircraft/1315/english-electric-lightning-f6?number=AS13635

 

The F6 is not compatible with P3Dv4.

The F53 is compatible with P3Dv4.2 (and above).

 

Link to comment
Share on other sites

Hi Flapper

    I think only the F6/53 downloads as fully functional in P3d v4.0 and above( up to 4.5 at present),   but the T5 and F3  only need two .dll files  replacing  and they are good to go . The fixed files are at the top of this forum.

  Cheers

 Dave R

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...