Jump to content

Flaps behaivor

Josh Drummond

Recommended Posts

On departure, with any of the airbuses.  I set my flaps to 2.  I take off like normal, pull the throttle back to CLB.  Retract flaps to 1.  All of a sudden flaps are fully extended.  I have to use my mouse wheel to retract the flaps.  Then the aircraft starts behaiving like there's something wrong.  A/FLOOR is activated and the throttles stuck.  I have to deactivate the A/TH then move the throttles back to CLB.  Once I've moved the flaps back to 0 and reset, everything is normal again.  


FSUIPC flaps set to FSUIPC calibration.

I've also tried FS as normal axis with the same result.  I have even tried using the mouse wheel on the flaps to move them up and still they go full.  Why does this happen?

Link to comment
Share on other sites

Hello Josh!


Very sorry to hear that you're having difficulties.


We don't provide support for flight controls assigned via FSUIPC, but it works fine when properly setup.  Send a PM to user JackSwyr and he might be able to give you a hand with setting up FSUIPC.


For P3D assigned controls, did you also check the calibration for the flaps axis in P3D?  This is a common issue that is resolved by adjusting the flaps axis calibration. In fact, I had to disconnect and reconnect one of my controllers yesterday and I jumped into a flight without calibrating the axis and the same thing happened to me.  I paused the sim, adjusted the axis and it was back to normal.


Best wishes my friend.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...