Jump to content
Oilinga

KSFO Approach - missing speed and shaking airbus

Recommended Posts

Hello,

I'm not a professional Flight Simulator but in my hobby I like it to steer my Airbus trough the world ūüôā

Sometime I have  abit trouble with the A319 and some approach procedures.

I made a video from my last approach KSFO and A319 (Version 1.2.4.2).

Two question:

 

1. How can I avoid the "speed ... speed... speed" messages. I used the Autopilot until the touchdown procedure.

2. Sometime during flight phase get the airbus very often problems with the spoiler. As from nowhere, all of a sudden the spoilers start to open and close. Here in the video you will see that in last minutes. In my example - I'm "brake" and the spoilers start to fladders. Sometimes it happened that also in 10.000 meters. The Airbus is shaking and I can't him not more stabelize. (Video 8 min 16 sec.)

 

I'm looking forward of your tipps and feedbacks.

As I'm mentioned - I'm a newbie...

Thank you so muchg for you support!

 

Sorry for the bad video quality. Recorded via Win 10  - Recorder ;-(   (WIn Button + G)

 

Videolink

Share this post


Link to post
Share on other sites

My system:

 

--------[ √úbersicht ]---------------------------------------------------------------------------------------------------
      Betriebssystem                                    Microsoft Windows 10 Pro


    Motherboard:
      CPU Typ                                           HexaCore Intel Core i7-8700K, 5000 MHz (50 x 100)
      Motherboard Name                       Asus ROG Strix Z370-F Gaming  (4 PCI-E x1, 3 PCI-E x16, 2 M.2, 4 DDR4 DIMM, Audio, Video, Gigabit LAN)
      Motherboard Chipsatz                  Intel Kaby Point Z370, Intel Coffee Lake-S
      Arbeitsspeicher                              32704 MB  (DDR4 SDRAM)
 
    Anzeige:
      Grafikkarte                                     Asus ROG Strix-GTX1080 Gaming 
      3D-Beschleuniger                          GeForce GTX 1080  (8 GB)
      Monitor                                           Dell UltraSharp U2713HM (DP)  [27" LCD]
      Monitor                                           Dell UltraSharp UP3216Q (DP4k60)  [31.5" IPS LCD]
      Monitor                                           Sony TV  (155016843009)

    Multimedia:
      Soundkarte                                     nVIDIA GP104 HDMI/DP @ nVIDIA GP104 - High Definition Audio Controller
      Soundkarte                                     Realtek ALC S1220A @ Intel Kaby Point PCH - High Definition Audio Controller (Audio, Voice, Speech)

    Datenträger:
      IDE Controller                                  Intel(R) 300 Series Chipset Family SATA AHCI Controller
¬†¬†¬†¬†¬† Massenspeicher Controller¬†¬†¬†¬†¬†¬†¬†¬†¬† Microsoft-Controller f√ľr Speicherpl√§tze
      Massenspeicher Controller          Samsung NVMe Controller
      Festplatte                                        Samsung SSD 840 EVO 750GB  (750 GB, SATA-III)
      Festplatte                                        Samsung SSD 960 PRO 512GB  (512 GB, PCI-E 3.0 x4)
      Festplatte                                        WDC WD40EFRX-68WT0N0  (4 TB, 5400 RPM, SATA-III)
      Festplatte                                        WDC WD40EFRX-68WT0N0  (4 TB, 5400 RPM, SATA-III)
      Festplatte                                        WDC WD40EFRX-68WT0N0  (4 TB, 5400 RPM, SATA-III)
      Festplatte                                        WDC WD40EFRX-68WT0N0  (4 TB, 5400 RPM, SATA-III)
      Optisches Laufwerk                       HL-DT-ST BD-RE  BH10LS30  (10x/2x/10x BD-RE)

 

Share this post


Link to post
Share on other sites

It sounds a lot like you get intermittent low FPS so the flightmodel can't be fully calculated.

Share this post


Link to post
Share on other sites
21 hours ago, Oilinga said:

 

1. How can I avoid the "speed ... speed... speed" messages. I used the Autopilot until the touchdown procedure.

 

Did you enter (or correctly enter) the required information on the Descent Page?   If so, and this still occurs, you can set the speed manually on the FCU and add 5 knots to the calculated VApp.  At some point in the future I plan to look at the Speed warning trigger and GS Mini in a bit more detail, but it should be very close to accurate if all the correct information is entered.  For more information, please search our documentation for Vapp.  You can search all our documentation at the same time by using Control-Shift-F and selecting the folder where the documentation resides (Documents\Aerosoft\Aerosoft A320-A321 Professional\Documentation).

 

21 hours ago, Oilinga said:

2. Sometime during flight phase get the airbus very often problems with the spoiler. As from nowhere, all of a sudden the spoilers start to open and close. Here in the video you will see that in last minutes. In my example - I'm "brake" and the spoilers start to fladders. Sometimes it happened that also in 10.000 meters. The Airbus is shaking and I can't him not more stabelize. (Video 8 min 16 sec.)

 

Please make sure you have the latest update for the Airbus.  You can get this by opening the ASUpdater application, selecting Experimental Updates, close and restart the ASUpdater and get the latest update.

 

Best wishes!

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...