Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Recommended Posts

I was Flying into EGSS from EPKK today using the default WZZ A320 IAE , using the Navigraph data set .....I selected the IDESI1A STAR with the TRANS from ABBOT for runway 22 , the flight went well upto just after IDESI then the green route track went off route towards ABBOT or CF22 ..it was still showing LAPRA on the ND..... i could not select ABBOT via the DIR part of the FMC as it want not there.. althou ABBOT was listed in the route but only as a hold ., i thought it was just a glitch then i tried the same STAR on a short test flight this time from EGKK .. departing 26L the route was ADMAG dct DVR dct IDESI IDESI1A ABBOT trans runway 22... and it happened again, i dont know if its an Airbus thing or a Navigraph data set issue but its reproducible on this short flight.

 

Thanks

Rich

 

p.s

Its late here in the UK but i will fly it again and get some pics to show whats going on.

Share this post


Link to post
25 minutes ago, keenrw said:

I was Flying into EGSS from EPKK today using the default WZZ A320 IAE , using the Navigraph data set .....I selected the IDESI1A STAR with the TRANS from ABBOT for runway 22 , the flight went well upto just after IDESI then the green route track went off route towards ABBOT or CF22 ..it was still showing LAPRA on the ND..... i could not select ABBOT via the DIR part of the FMC as it want not there.. althou ABBOT was listed in the route but only as a hold ., i thought it was just a glitch then i tried the same STAR on a short test flight this time from EGKK .. departing 26L the route was ADMAG dct DVR dct IDESI IDESI1A ABBOT trans runway 22... and it happened again, i dont know if its an Airbus thing or a Navigraph data set issue but its reproducible on this short flight.

 

Thanks

Rich

 

p.s

Its late here in the UK but i will fly it again and get some pics to show whats going on.

 

Which AIRAC did you have loaded in the aircraft? 

 

 

Share this post


Link to post
14 minutes ago, DaveCT2003 said:

 

Which AIRAC did you have loaded in the aircraft? 

 

 

1907 atm .. i have some screen shots

I have just done a go around at EGSS and flew the STAR again .. same thing happened .....ND says im going to LAPRA yet the A/C is following the green track which wrongly wants to go to ABBOT i think ... in the FMC to the left ABBOT is listed as a hold but in the next pic i cant go DCT to it.

 

image.thumb.png.75cd8de708243ce832664620178040cf.png

image.thumb.png.b140ae200948e36a2a5fd09a4201a365.png

Now if i just select the STAR with out selecting the TRANS then ABBOT will show as normal .. its when you select the TRANS from ABBOT via the VIA section that the problems start .

Share this post


Link to post

The STAR is selected but not the Transition.... looks normal and as it should

 

image.thumb.png.b915993977a14999521156f20c71b74c.png

and ABBOT returns in the DIR list

 

image.thumb.png.75529bab77beaebe1c28fef6a5b45794.png

Share this post


Link to post

Hi just an update

Sorry last post ref the problem , i dont want to seem like im causing problems... far from it the Aerosoft staff have been great to me.. just trying to help fix bugs...

   A mate of mine who uses the other airbus from another developer  flew the same STAR for me and said that ABBOT should be listed twice .. as a fix and as a hold and he sent me a pic of what it looks like to him .... so looks like the Aerosoft Airbus is not showing one of them or deleting it some how and causing the draw problem ..This will more then likely happen on other STARs as well so just using the one into EGSS as an example..

Untitled.jpg

Untitled2.jpg

Share this post


Link to post

Hello keenrw,

Thanks for the report. We will have a look into it.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...