Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
DUTCH1963

framerate drop

Recommended Posts

since a few days after you guys helped me solve some issue's  i experience a drop in framerates after the test flight where i had framerates in vc in the high 20's and outside in the high 50's i now get 8-13 in the vc and 23-35 outside, my pc specs are high enough for a far better pormance and higher setting than this. Im starting to think i made a mistake switching from fsx se (where everything with the aerosoft busses was perfectly running hence why i bought the same aerosoft busses bundle for p3d4.5) to p3d4.5 where since i switched have one issue after another ill post screenshots of framerate and settings did the shader folder deletion too and disabled hdr lighting all no effect

 

Amd ryzen 5  2600 3.9 ghz

Gigabyte Aorus b450 motherboard

Gigabyte gtx 1660 6gb graphics card

Vengeance 16 gb ram 

500gb ssd m.2  hdd

Addons     nl2000 eheh,ehrd and scenery

Gsx and expansion 2

Prepar3D Screenshot 2019.07.14 - 13.09.37.16.png

Prepar3D Screenshot 2019.07.14 - 13.09.09.29.png

Prepar3D Screenshot 2019.07.14 - 13.08.46.87.png

Prepar3D Screenshot 2019.07.14 - 13.08.27.10.png

Prepar3D Screenshot 2019.07.14 - 13.07.46.21.png

Prepar3D Screenshot 2019.07.14 - 13.07.28.76.png

Prepar3D Screenshot 2019.07.14 - 13.07.13.76.png

Prepar3D Screenshot 2019.07.14 - 13.06.38.50.png

Prepar3D Screenshot 2019.07.14 - 12.15.05.70_LI.jpg

Share this post


Link to post

So, during your test flight frame rate was OK, but now you have suddenly low fps?

Then something must have changed on your system, like changed settings, othr software interfering etc.....

Share this post


Link to post

only thing changed was airplane livery a320 cfm magnum livery but after the problem occurd there try the a321cfm with same results.

testflight was with amsterdam airlines livery a320 iae

 

 

regards

DUTCh1963

Share this post


Link to post

Are you using add on liveries done by third parties?  If so, how are the frame rates using our liveries (the ones that came with the product) verse add on liveries done by third parties?

 

 

Also, I would change your frame rates to unlimited.

 

Share this post


Link to post

framerates with aerosoft livery are the same last flight i used aerosoft a321 proffesional airbus livery amsterdam airlines and magnum livery are from holger but originally for fsx do work great on p3d4.5 tho

will try the framerate to unlimited

regards DUTCH1963

Share this post


Link to post

better but still low vc 18-20 outside 30 - 40 fps

kind regards 

 

DUTCH1963

Share this post


Link to post

Which software do you use for AI Aircraft, and which weather textures and associated resolutions?

Share this post


Link to post

Only the aerosoft airbus professional bundle no other addons or ai airplanes no weather textures just gsx and  nl 2000 eindhoven eheh rotterdam ehrd south  holland and noord braband those are two county's in the netherlands

 

Kind regards

 

DUTCH1963

 

Share this post


Link to post

Then I would say you're doing pretty darned good with your processor base being only 3.4GHz and Turbo at 3.9GHz.  If you notice frame rates getting worse during a flight then that might well be due to Heat issues, and you might consider adding a water cooler.  The sweet spot for running P3Dv4+ with payware airliner is a processor running at 4.2 to 4.3GHz.  I run mine at locked at 4.5GHz.

 

Best wishes!

 

Share this post


Link to post

So even tho i got a new pc with specs well above p3d4.5 requirements i am sill too low in pc specs even tho i had higher framerates before 2 updates ago when all trouble started,not saying the updates are the problem maybe im doing something wrong too im not a computer expert so ill probably do things wrong too install wise or settings,

well guess the A330 will not be a plane for me if my new system cant handle the A318/321 it will most certainly not be able to handle the A330,too bad was really looking forward to the big bus even put aside some money for it so i could buy it the moment it got released.i dont like boeings but the 747-400 or tripple 7 will have to do.

 

kind regards

 

DUTCH1963

Share this post


Link to post
20 hours ago, DUTCH1963 said:

since a few days after you guys helped me solve some issue's  i experience a drop in framerates after the test flight...

 

Well, then it would be utterly interesting, what "issue" this other guys helped to solve, no? Could you link to the other thread or at least explain what was changed? I am 100% sure it is related to this, but without knowing what was done back then, it will be difficult to give you any useful support...

Share this post


Link to post
3 hours ago, Querer said:

 

Well, then it would be utterly interesting, what "issue" this other guys helped to solve, no? Could you link to the other thread or at least explain what was changed? I am 100% sure it is related to this, but without knowing what was done back then, it will be difficult to give you any useful support...

 

these fixes actually worked only some minor sounds and checklist problems remained

 

regards

 

DUTCH1963

Share this post


Link to post

Hi,

I would suggest to remove all type of traffic settings (move all sliders to 0) first and check what fps you will get. It is not a secret that P3D is very sensitive to settings / hardware and getting a proper combination is a relatively time consuming (reading) works. You may wish to use this one as a guide: https://www.nmgsimulations.co.za/support/kb/faq.php?id=3

I am using a similar configuration with lots of other addons and my worst fps is around 30. The thing is that every machine is different and there is no universal painkiller for sorting fps issues. You have to be patient and work hard on try-error principal till getting a satisfactory result. However, everything depends on what your expectations and willingness for compromises are...

Happy landings! :)

 

Share this post


Link to post

could it be that the install folder is problem of my low framerates?

current install folder of p3d4.5 is c/program files/lockheed martin/p3d4

current airbus folder is c/documents/aerosoft

 

with kind regards

DUTCH1963

Share this post


Link to post
5 minutes ago, DUTCH1963 said:

could it be that the install folder is problem of my low framerates?

current install folder of p3d4.5 is c/program files/lockheed martin/p3d4

current airbus folder is c/documents/aerosoft

 

with kind regards

DUTCH1963

 

No sir, that's the same location my P3D is installed to (since I Beta test all sorts of software).

 

 

Have you tried clearing your P3D Shaders and running Unlimited Frame Rates?

 

 

 

Share this post


Link to post
11 minutes ago, DaveCT2003 said:

Have you tried clearing your P3D Shaders and running Unlimited Frame Rates?

yes i did multiple times and its running on unlimited

all sliders are at low 

 

kind regards

DUTCH1963

Share this post


Link to post

Then it's likely your processor speed.  The sweet spot for running high-end aircraft with payware scenery is around 4.3GHz, and I run my processor with all 4 cores locked at 4.5GHz (of course one should use a water cooler when doing that).

 

Any third party shaders in use?

What other software is being run when the sim is running?  Anything that reads and in particular writes to the harddrive while the sim is running will affect the frame rates. Windows Update can really affect things.

 

Something to try is making a flight from a default airport to another default airport, and AI Traffic (vehicles, aircraft, etc.) turned off, and then see what your frame rates are like.  Also, going with an SSD would help out significantly if you're not already using on, and the migration software that comes with many SSDs will prevent you from having o reinstall things.  I use Samsung SSDs and the drives and the software is terrific.

 

 

 

Share this post


Link to post

this is my rig no other shaders or addons

except for pmdg 747-400 qots 2 wich is new and installed after the framerate problems began.

 

Amd ryzen 5  2600 3.9 ghz 
Gigabyte Aorus b450 motherboard 
Gigabyte gtx 1660 6gb graphics card 
Vengeance 16 gb ram  
500gb ssd m.2  hdd 
Addons     nl2000 eheh,ehrd and scenery 
Gsx and expansion 2

Share this post


Link to post

How are your processor temps before and while P3D is running? 

 

 

 

Share this post


Link to post

Just wondering ...have you installed the P3d 4.5 hot fix? (just need the client installed) as there was some problems with FPS for some users when 4.5 was first brought out so needed a fix ..if you have this setting UIHardwareAcceleration=True under [USERINTERFACE] then you have the hot fix and must be something else , i limit my FPS to 30/32 ish and add this setting FIBER_FRAME_TIME_FRACTION=0.01 to my CFG file under [MAIN] for a slight FPS boost.

I hope you get it fixed mate and blue skys to you.

Also try a flight with all your AI/road traffic and airport traffic turned off ...it could just be that.

 

Rich

 

5 minutes ago, DUTCH1963 said:

How can i see the temps?

MSI afterburner is a good tool for that as it displays the info on screen.

Share this post


Link to post

these are screenshots with and without p3d4 running with airbus pro a321 airbus home livery cfm engines

framerates at 12 -16 fps in vc 

screenshots from hw monitor

greetings 

DUTCH1963

Schermopname (3).png

Schermopname (4).png

Schermopname (1).png

Schermopname (2).png

Share this post


Link to post

You forgot to reset the maximum temps in between screen shots, but nothing looks out of order to me.  So I don't believe it's temp related.

 

How does it run with all graphics sliders set to minimum in P3D?

Share this post


Link to post

1895245260_Schermopname(8).thumb.png.a7646f003c0e9c6532bc676a5d3c1911.pngwith sliders on minimum then buildings dissappear but 60 fps or higher but very unrealistic sliders of world  like buildings and scenery to medium and normal fps drops to 14 fps

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...