Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Sign in to follow this  
Ferias

LEIB/LEMH/LEPA no terminals existed

Recommended Posts

I bought three sceneries LEIB/LEMH/LEPA for P3Dv4 (I have P3Dv4.4) and I see there are no buildings? Only scenery and Jetways are there.

 

While installation I have registered and put scenery in scenery library at the top.

 

How I can solve it?

2019-7-14_0-32-44-204.png

Share this post


Link to post

Is it possible, that you don't install the scenery with the original installer?

In the process, the scenery will automatically registered into P3D, there is no need, and that is maybe your problem now, to deal with any part of the scenery library.

 

And would be nice to tell us, which product of Mallorca,Ibiza and Menorca you try here, Professional or Evolution?

Share this post


Link to post
vor 3 Stunden , OPabst sagte:

Is it possible, that you don't install the scenery with the original installer?

 In the process, the scenery will automatically registered into P3D, there is no need, and that is maybe your problem now, to deal with any part of the scenery library.



LOL? I have it installed as usual

 

vor 3 Stunden , OPabst sagte:

 

 And would be nice to tell us, which product of Mallorca,Ibiza and Menorca you try here, Professional or Evolution?

 

All Professional

Share this post


Link to post
13 hours ago, Ferias said:

While installation I have registered and put scenery in scenery library at the top.

Obviously you did somethimg different then "usual". As Oliver already said, there is no need to manually fiddle around with the library or anything else.

Looking at my installation of LEPA it works perfect.

Show us a screenshot of your library so that we can see where LEPA sits.

Share this post


Link to post
vor 1 hour , mopperle sagte:

Obviously you did somethimg different then "usual". As Oliver srarryaid, there is no need to manually fiddle around with the library or anything else.

 Looking at my installation of LEPA it works perfect.

Show us a screenshot of your library so that we can see where LEPA sits.

 

At library I added it manually and they are at the top of library (I know library structure well)

...\aerosoft\Sim-wings Balearic Islands Professional\Ibiza\Scenery

...\aerosoft\Sim-wings Balearic Islands Professional\Menorca\Scenery

...\aerosoft\Sim-wings Balearic Islands Professional\Mallorca\Scenery

 

and all configs are standard without ship (which I deactive it)

 

I have other Aerosoft Scenery example Berlin-Tegel, Stuttgart etc, there haven't these problems

Share this post


Link to post

Once again, there is no need to add anything manually.

Uninstall and remove everything and run the installer again (right click on the installer and choose "Run as Administrator") and let him do his job. And DO NOT do anything manually!!!

Share this post


Link to post

As you will see in the image, I have the same scenery, and I assure you that does not happen to me, P3D v4.5, may be the LAYER assigned during installation.

 

Escenarios.thumb.jpg.e3112bee9f0b68c9860839998525fbfa.jpg

Share this post


Link to post

Problems fixed:

 

1. Installation while P3D running, my mistake

2. Installation not in P3D folder was other problem.

 

Because I put all sceneries on other hard disk to save space on SSD,

but after Installation in P3D folder then move to other hard disk, it works well.

 

Of course P3D should be closed before :)

 

P.S. Scenery library I have to fix it manually, because while installation there aren't new entries in scenery library.

Share this post


Link to post

So, when you install addon products, P3D must be stopped in any case.

To install the scenery on another Harddisk ist not a problem, aslong as you select the Installationpath by change this in the Installer when he ask for it.

The Sceneries we talk about will not make an entry into the scenery Library (scenery.cfg), because they use the add-on .xml system, where the Configtool register the Addon by Starting the P3D.exe with parameters (thats why it must be stopped before).

When you move the Addon Directory to another place, you must first start the Configtool, deregister the addon, then  move the directory and then start the configtool from the new location to register the addon again.

Any other manual entry to the scenery library will generate issues with this scenery addons.

Share this post


Link to post
21 hours ago, Ferias said:

 

At library I added it manually and they are at the top of library (I know library structure well)

 

 

It fine that you know it, but that will not help you as these products do not need it. They all use the latest options given in P3D and should NOT be added to the scenery.cfg. At best it might mean everything is loaded twice, at worst it might just crash.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...